outlook connector issues

Status
Not open for further replies.
R

Ron Henson is me

I have uninstalled and reinstalled both connector and office 2007 in a windows 64bit proffesional environment. After creating a profile useing my gmail account and opening outlook, when I create a hotmail/connector account in the mail32bit icon in control panel, I get different error messages as to why the folder cannot be opened in the outlook nav pane. When I go to the connector tab in outlook and click create new account, nothing happens. no dialog box appears.
 
N

Natasha Dsouza

Refer the thread link below to uninstall outlook connector manually:

http://answers.microsoft.com/thread/b7e34061-d6c6-4e54-9564-90f582d934e3

Uninstall the older version of Outlook Connector from your computer and install the latest version of Outlook Connector to fix this issue in Outlook 2010.

Do the following to uninstall the older version Outlook connector in the computer.

On the Start menu, click Control Panel.Double-click Programs and Features.In the list of currently installed programs, select Microsoft Outlook Connector and then click Uninstall. If a dialog box appears, follow the instructions to remove the program. Click yes or OK to confirm that you want to remove the program.

Once done, try downloading latest version of outlook connector from the following link and install it on the computer. Configure the email account in outlook and check if it helps.

http://office.microsoft.com/en-us/outlook-help/microsoft-office-outlook-hotmail-connector-overview-HA010222518.aspx
 
J

jdhawkins76

I am having the same issue that seemed to start after I tried adding an Exchange account to my Outlook 2007. I am running Windows 7 Professional and had no trouble up to that point and am very dependent on Outlook to keep classes organized etc. I have Connector installed but when I try to add a new account nothing happens. I've already uninstalled and reinstalled Connector 3 times. If I just go to Outlook and try to add an account it fails out with no explanation or error codes. If I go to Outlook Connector/Add a New Account it doesn't do anything at all. It acts like it has started but when I look at Task Manager it only shows Outlook. Will connector show as another process?
 
R

Ron Henson is me

You describe what was happening to me. My final solution was to use the recovery disc to restore to a previous working condition. In my case, it may have had to do with permissions, but I gave up trying to pin it down and just restored to a working condition. None of the answers listed above made any difference, and I did end up restoring functionality to connector useing restore.
 
N

Natasha Dsouza

I am having the same issue that seemed to start after I tried adding an Exchange account to my Outlook 2007. I am running Windows 7 Professional and had no trouble up to that point and am very dependent on Outlook to keep classes organized etc. I have Connector installed but when I try to add a new account nothing happens. I've already uninstalled and reinstalled Connector 3 times. If I just go to Outlook and try to add an account it fails out with no explanation or error codes. If I go to Outlook Connector/Add a New Account it doesn't do anything at all. It acts like it has started but when I look at Task Manager it only shows Outlook. Will connector show as another process?

Remove the Hotmail email account referring the link below and then re-add the email account through Outlook connector and check if that helps resolve the issue:

http://office.microsoft.com/en-us/outlook-help/add-or-remove-an-e-mail-account-HA001231634.aspx

For more detailed information to setup email account using Outlook connector you may also want to refer the links below:

Use a Windows live Hotmail account in Outlook.
 
Status
Not open for further replies.
Top