OUTLOOK 2003 not receiving emails

Status
Not open for further replies.
S

spiderrog46

My supplier is Virgin Media who have just moved their emails into the Google platform. Today I have found that none of my emails are coming in to my Outlook inbox. I can create and send emails OK but not receive. I can however access my emails via the Virgin Media email link through my web browser. A long discussion with a VM techy resulted in them suggesting thatthere is a problem with my Outlook and I should direct my query to Microsoft. I am not convinced. I have checked and rechecked my email settings and adjusted the POP3 port numbers(995 & 110) and also the SMTP port numbers (465 & 25) as advised but still without success. I have changed the incoming mail from pop3.ntlworld.com to just pop.ntlworld.com but still no success. If my trustee ol 2003 version has finally got too old then I am happy to uprade to Office 2010 but I am looking for a bit of guidance before I do so. I am not a techy so please be gentle with me as I may not understand some of the jargon - Roger
 
R

Ruchi Bisht



Do you get any error message or error number related to the issue?

Since the email system has been migrated to a new platform, verify if POP forwarding is enabled in the webmail interface.

You may also try to setup the email account as IMAP if supported by the email service provider in Outlook 2003 and verify the status.

Ensure Service Pack 3 is installed for Office 2003.

Ruchi Bisht
 
Status
Not open for further replies.
Top