Activating Datacenter when WAN link goes down

Status
Not open for further replies.
K

kyury



Hi all,

My scenraio is I have 2 AD sites, 2 MBX server in the primary, 1 MBX in the secondary with DAC turned on.

All 3 servers hold active DB copy.

My question is to what steps I need to take when the WAN link between the sites is down.

I know that the DB's in the secondary site will auto dismount, and auto-mount in the primary site.

But how do mount them in the secondary site without causing split-brain syndrom?

And also, whats steps should I perform once the WAN link is back up and running again?

Thx!

yuryk
 
K

kyury



yeah I did, but its quite confusing so I'm hoping that someone can clarify that for me......

yuryk
 
J

Jonas Andersson [MCITP]



What do we need to clarify for you?

Maybe you have any questions?

Jonas Andersson MCTS: Microsoft Exchange Server 2007/2010 | MCITP: EMA 2007/2010 | MCSE/MCSA Blog: http://www.testlabs.se/blog
 
K

kyury



yeah, the question is, in case that the wan link goes down - I want to be able to activated the DB in the secondary site.

What I need know is how do I dismount the DB in the primary site, and mount them in the secondary site.

yuryk
 
J

Jonas Andersson [MCITP]



In your primary site, will you have the databases active or passive, and do you have users in both primary and secondary site?

Based on only the information above, IF the wan link goes down, primary site will be active since it have 2 "votes"

Jonas Andersson MCTS: Microsoft Exchange Server 2007/2010 | MCITP: EMA 2007/2010 | MCSE/MCSA Blog: http://www.testlabs.se/blog
 
K

kyury



I have users in both sites (2 AD sites), users in the primrary site are connecting to cas array and DB that are activated in the primary site, users in the second site are connected to the server in the their site.

one the WAN link goes down, the DB's in the secondary site will autodismount, and they will auto-mount in the primary site (since it has majority and DAC is activated).

now the problem is that the users in the secondary site are disconnected - how do I solve that?

yuryk
 
Status
Not open for further replies.
Top