Office 2010 will not load windows server 2003

Status
Not open for further replies.
M

mpuppy2000



I am currently running windows server 2003. I recently purchased Office professional plus 2010 and upgraded over office 2007. I went to run Outlook and got an error message right away. I uninstalled, emptied recycle bin, rebooted, reinstalled and re-ran, got the same message stating it has encountered an error and must restart. I have tried starting in safe mode as well as running the repair option, nothing is working. However, if I log out and log back in to windows under a different name, it works. I can get and send emails, unfortunately, I need to have it work on my main desktop, this is where my life is, I can't keep logging out and then back in under a different name every time I need to email.

I almost forgot, earlier this year I was given the beta version of office 2010, I installed and ran it for a day, outlook worked just fine the first 6 or so times, then it started giving me the error message I am getting now. I uninstalled it and went back to office 2007. All other programs in the suite work just fine.

Thank you in advance.
 
G

Guruprasad Ra



Ensure there are no multiple versions of Outlook installed on the computer. If there are more than one version of Outlook has installed on the computer you might face functionality issues with it.

For more help on issues related to Exchange server post your queries here
 
S

Steven Moede



Does the issue happen with a new mail profile under the problematic OS userid? (e.g. go to control panel, open mail applet, profiles button, create a new profile [don't copy the old one], switch to it and see if things work)

Other than that, if you could also post what the error message is when Outlook doesn't start, it might help a peer supply a suggestion to solve your issue.

"mpuppy2000" wrote in message news:94a05462-4eeb-40f7-8e6f-66a29a27493b@communitybridge.codeplex.com...

I am currently running windows server 2003. I recently purchased Office professional plus 2010 and upgraded over office 2007. I went to run Outlook and got an error message right away. I uninstalled, emptied recycle bin, rebooted, reinstalled and re-ran, got the same message stating it has encountered an error and must restart. I have tried starting in safe mode as well as running the repair option, nothing is working. However, if I log out and log back in to windows under a different name, it works. I can get and send emails, unfortunately, I need to have it work on my main desktop, this is where my life is, I can't keep logging out and then back in under a different name every time I need to email.

I almost forgot, earlier this year I was given the beta version of office 2010, I installed and ran it for a day, outlook worked just fine the first 6 or so times, then it started giving me the error message I am getting now. I uninstalled it and went back to office 2007. All other programs in the suite work just fine.

Thank you in advance.
 
Status
Not open for further replies.
Top