Do not download Mail from Server

  • Thread starter TimMiller29607
  • Start date Views 670
Status
Not open for further replies.
T

TimMiller29607



I have two computers and certain mail goes to certain computers. Windows Mail had a mail rule "DO NOT DOWNLOAD FROM SERVER".

I can not find that option in Outlook.

I need computer #1 to leave certain mail on the server so computer #2 downloads it.

How can I do this in Outlook?
 
G

GordonBP

There is no such rule in Outlook. You either leave a copy of ALL email on the server or none. I can't think of an easy way to leave SOME email on the server...
 
S

Sachin Shetty



Like Gordon said the option to "DO NOT DOWNLOAD FROM SERVER" was never available in Outlook.

You may try the following steps on both the computers to be able to receive all emails on two computers:

1. Open Outlook> click on File >Account settings > More Settings > Advanced tab

2. Under delivery option > check the box which reads as "Leave a copy of messages on the server" > OK
 
T

TimMiller29607



Like Gordon said the option to "DO NOT DOWNLOAD FROM SERVER" was never available in Outlook.

You may try the following steps on both the computers to be able to receive all emails on two computers:

1. Open Outlook> click on File >Account settings > More Settings > Advanced tab

2. Under delivery option > check the box which reads as "Leave a copy of messages on the server" > OK


The problem with this option is computer #1 will just keep downloading the same messages all day long until computer #2 logs on and downloads and removes the messages from the server.

If someone from Microsoft reads these boards they need to integrate those features in more than just one of their programs. I was using Windows Mail (Vista) but that program will not work in Windows 7 64 bit. I did not like Windows Live Mail so now I am forced to Outlook.
 
G

GordonBP

The problem with this option is computer #1 will just keep downloading the same messages all day long until computer #2 logs on and downloads and removes the messages from the server. Shouldn't do - it should just download ONCE for each message and that's it. If it's constantly downloading the same messages (duplicating them?) then there's something else wrong with your setup...
 
T

TimMiller29607

The problem with this option is computer #1 will just keep downloading the same messages all day long until computer #2 logs on and downloads and removes the messages from the server. Shouldn't do - it should just download ONCE for each message and that's it. If it's constantly downloading the same messages (duplicating them?) then there's something else wrong with your setup...
I will check my settings but that still will not help much. Computer #2 will end up downloading a 100 so so messages that are not meant for them, just to receive 1 or 2.
 
G

GordonBP

The problem with this option is computer #1 will just keep downloading the same messages all day long until computer #2 logs on and downloads and removes the messages from the server. Shouldn't do - it should just download ONCE for each message and that's it. If it's constantly downloading the same messages (duplicating them?) then there's something else wrong with your setup...
I will check my settings but that still will not help much. Computer #2 will end up downloading a 100 so so messages that are not meant for them, just to receive 1 or 2.Well I'm afraid there's nothing you can do about that. Outlook just isn't designed to allow you to leave certain messages on the server and not all the others...
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I will check my settings but that still will not help much. Computer #2 will end up downloading a 100 so so messages that are not meant for them, just to receive 1 or 2.

The only way around this is to create rules to delete the messages you don't want on this computer. Outlook can't selectively download messages.

It should not download them repeatedly though - if you are getting duplicates something is not working right.
 
Status
Not open for further replies.
Top