How to make attachments display as icons on the header and not in the body of the message - when sen

  • Thread starter RandomDisplayName200
  • Start date
Status
Not open for further replies.
R

RandomDisplayName200

I have seen plenty of discussions on MS sites and elsewhere about getting attachments to not display in the body of an email. But all of those discuss an Outlook user sending to an Outlook reader, and the sender was not supposed to use Rich Text Format.

But in my case, the email is sent from an HP-UX system with sendmail. A text file is passed through uuencode to sendmail and the destination email address. The receiver is seeing the attachment in the body of the email. This happens to some Outlook 2007 users, but not all. Have gone into every Outlook client setting to try and find why it works for some and not others. The HP-UX system is sendign it as " Content-Type:text/plain" .

Is there any change to user settings that can change this behaviour ?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
There is not a user controlled setting for this. Attachments should be in the header unless the message is RTF formatting or the message is corrupt.

Does the outlook user get it as plain text and is the attachment included as part of the message text or an icon in the message body?

 
Status
Not open for further replies.
Top