OL 2007: conditional formatting in Tasks corrupts profile

Status
Not open for further replies.
S

seprice



I'm creating some specific views for my Tasks view. As i define the view, i've created several conditional formats based on content of the task, i.e. billing information, company, etc. After i set up the formats and view, i'll switch to another view and then back to my new one to see if it works. Many times the new view reverts back to the original settings. After reading other posts and suggestions, i have created a new outlook profile. I'll go through the same process...usually only creating 1 rule at a time and testing it. But at some point, i'll have the same problem where the rules will not "stick." I've created a new profile probably a dozen times, but it keeps happening. Can anyone help?
 
R

Ruchi Bisht



What type of email account do you use (e.g. POP, HOTMAIL etc.)?

Try the below mentioned steps:

1. Open Run (Windows key + R key) and type Outlook /safe- > click OK

2. If Outlook /safe works as expected,disable add-ins for it

Ruchi Bisht
 
S

seprice

i'm on an exchange server. But this seems to work. I suppose i can run it in safe mode to set up all my formats, then run it in normal mode to use my add-ins. Thanks for the support.
 
S

seprice



I've done it again. I modified a custom view and corrupted my profile yet again.

Before i completely rebuild all my views, custom formats and rules, and re-install my add-ins, should i start with a bare-bones, clean, basic install of outlook 2007? Then slowly add things back in?

If that is recommended, how would i do that? I'm on a corporate exchange server.

Then, after i rebuild everything the way i like it, how can i back it up, or make a copy of it?
 
Status
Not open for further replies.
Top