Exchange 2010 SP1 OWA on non-standard port

  • Thread starter kurtakcncs
  • Start date Views 632
Status
Not open for further replies.
K

kurtakcncs

Since I have upgraded our 2010 server (HUB,CAS,MBX) to SP1 our clients cannot delete messages using owa. We have a nonstandard port for SSL and it appears that the owa app cannot find EWS using the nonstandard port. This worked in the RTM version. Is this a supported configuration? It appears that owa is hard-coded to look at the stanard ssl port and is not reading the correct port. Is there a way to set the port being used for EWS?
 
T

Tom Vanopoulos



I believe with Exchange 2010 port 443 might be hard-coded to use SSL with OWA. You can try the following and see if it changes it. Using a non-standard port might not be a supported configuration though.
On the Exchange Server, Open up IIS Select the Website and click on Bindings under the Actions Pane Click on Add Choose the type as HTTPS and enter the desired port number (Default is 443) Select the SSL certificate from the drop down list and click on Ok

Regards,

Tom

MCITP: Enterprise Messaging Administrator 2007/2010 | MCITP: Server Administrator | MCTS: Windows Server 2008 Applications Infrastructure, Configuring | MCP | MCDST
 
K

kurtakcncs



Tom,

Thanks for the reply. I have already been using OWA on a non-standard port and had no problems with it prior to SP1. Now that SP1 is installed I am no longer able to access EWS functionality from within OWA (cannot mark messages as read or move them to other folders). I have read up on the .NET config file settings for WCF but have not found a way to get this to work. If anyone knows how to run EWS on a non-standard port, I would appreciate you sharing that information.
 
Status
Not open for further replies.
Top