Outlook 2003 sp3 - problems display messages content

Not open for further replies.


Dear Sir,

When I recevie a email from Outlook 2003 sp3, the message content is missing few lines.

However, When I recevie a same message from Outlook Express, the message content is correct.

I attached a email message header for your reference:

Message Header:

Received: xxxxxxxxxxxxxxxxxxx([193.38.xxxx])
by xxxxxxxxxxxxx(Merak 8.3.8) with ESMTP id JEH65921
for <xxxxxxxxxxxxxxxx>; Thu, 2 Sep 2010 05:32:21 +0800


Received: from xxxxxxxx.na.blackberry.com ([xxxxxxxxx]) by xxxxxxxxxxx([xxxxxxxxxxxx]) with ESMTP (TREND IMSS SMTP Service 7.0) id 0a59e2ea00057ee7 for <xxxxxxxxxxxxx=ramya@srs.bis.na.blackberry.com>; Thu, 2 Sep 2010 05:19:15 +0800

Received: from bda612.bisx.prod.on.blackberry (bda612.bisx.prod.on.blackberry [])
by srs.bis.na.blackberry.com (8.13.7 TEAMON/8.13.7) with ESMTP id o81LVqkj006334
for xxxxxxxxxxx; Wed, 1 Sep 2010 21:33:39 GMT

X-rim-org-msg-ref-id: 390253304

Message-ID: <xxxxxxxxx_blackberry.rim.net-120918264-@bda612.bisx.prod.on.blackberry>

Reply-To: xxxxxx

X-Priority: Normal

Sensitivity: Normal

Importance: Normal

Subject: Fw: xxxxxxx help?

To: xxxxxx

From: xxxxxx

Date: Wed, 1 Sep 2010 21:33:39 +0000

Content-Type: multipart/mixed; boundary=" part30234-boundary-1940213059-1502906494"

MIME-Version: 1.0

X-TM-AS-Product-Ver: IMSS-

X-TM-AS-Result: No--85.532-3.0-31-1

X-imss-scan-details: No--85.532-3.0-31-1;No--85.532-5.0-31-1

X-TM-AS-User-Approved-Sender: No;No

X-TM-AS-User-Blocked-Sender: No;No





Content-Transfer-Encoding: base64

Content-Type: text/plain; charset=" Windows-1252"


Content-type: application/ms-tnef; name=" winmail.dat"

Content-transfer-encoding: base64

Content-disposition: attachment; filename=" winmail.dat"

Any releated ?

Vinay - G

Open outlook in safe mode and check if it helps:-

Hold CTRL key and click on the outlook icon and choose to open in safe mode.

Check if &ldquo;Read all standard mail in plain text&rdquo; option in Outlook 2003is turned on. You need to uncheck this option which will not show HTML contents:-

1. Start Outlook 2003.

2. On the Tools menu, click Options.

3. On the Preferences tab, in the E-mail area, click E-mail Options.

4. In the Message handling area, check if &ldquo;Read all standard mail in plain text&rdquo; box is checked.

5. Uncheck if it is checked and see if you are able to see the message content.
Not open for further replies.