SMTP Error 535 5.7.3

Status
Not open for further replies.
C

CCCRSuch

I have an SMTP failure peculiar to Outlook. The SMTP server has the following settings: port 587, secure: no, SPA: yes. I can receive POP email fine but get an error " 535 5.7.3 Authentication unsuccessful" on the SMTP connection. Using the same computer I am able to send email on the same account using the Windows Live client and I can also configure my Windows mobile phone to send email SMTP through this same account. The problem appears to be only with my Outlook client (which has far more settings than either of those two clients). I think the error may have to do with SPA settings. Does anyone have any experience with these?
 
C

CCCRSuch

www.mpronto.com a hosted exchange company. I filed a trouble ticket but since they can get the SMTP to work on their outlook express client they say it is an issue with my configuration. I have several email accounts and just want to access this one with POP/SMTP and not the full Exchange implementation.
 
G

Ganesh Kumar N

The settings are unique for different email accounts; it may further change if the email service provider (ESP) and the internet service provider (ISP) are different. Try to contact the ISP or ESP to get the exact account settings.

Ganesh Kumar N
 

Brian Tillman

Senior Member
If they're offering an Exchange server, why not use an Exchange account instead of a POP account?

Are you using these settings?

outgoing server: mail.mpronto.com, port 25

incoming server: mail.mpronto.com, port 110

username: user@domain.com

(i.e., you need to specifiy your domain as part of the user credentials.)

My outgoing server (SMTP) requires authentication

Use same settings as my incoming mail server

no encryption for either incoming or outgoing server.

https://accounts.mpronto.com/support.aspx

----------------------------
 
C

CCCRSuch

Yes I am using my email address and the user name, except using port 587 and SMTP server mailin.mpronto.com as instructed by tech support (the instructions on the web site are actually wrong). I have been able to send and receive with Windows Live Mail client and my Windows mobile phone, but just not with Outlook. Which is strange.
 
C

CCCRSuch

I think I have tried every combination possible in Outlook, I was just wondering if there was a setting buried somewhere that might help.
 
C

CCCRSuch

In Outlook, in the advanced tab, I tried setting the SMTP Port 587 encryption connection to " none" , " SSL" , " TLS" and " Auto" but nothing has worked. If it is set to none or auto a dialog box pops up asking me to enter my user name and password, which I do but it keeps coming back. If set to SSL or TLS the connection just throws up an error and fails right away. In Live Mail, the SSL box is not checked.

In Live mail, I have SPA enabled for the POP connection and the SMTP uses the same authentication. In Outlook, If I turn on SPA for POP it shows me the user name/password dialog box and fails. If I try and turn on SPA for just the SMTP connection, it does the same thing but POP works. My guess is that there is some issue with SPA.
 
G

Ganesh Kumar N

Click here to know more on how to create a new profile in outlook.

Ganesh Kumar N
 
Status
Not open for further replies.
Top