Outlook 2010, Contacts, Business Card View, and Arabic indexes!

Status
Not open for further replies.
G

GraemeD

We're running Outlook 2010 on Windows Vista. When we look at our contacts in 'business card' view, the alphabetical index on the right hand side is all in Arabic letters. Some machines are able to switch this back to English using a small button at the bottom of that column. The button looks like a person next to a blue/green globe of the world. But other machines are stuck in Arabic and don't even have that button. The result is that those machines can't easily navigate within the cards.
 
N

Niranjan I K

Try to reset the view settings for "Business card" view and verify if you get the option to change the language to "none". To reset the settings go to "Contacts" > "View" > "View Settings" > “Reset Current View".
 
G

GraemeD

Thank you Niranjan, but reseting the 'business card view' did not solve the problem. I cannot find any indication anywhere that I can change the language on any view. Are there any other suggestions?
 
Status
Not open for further replies.
Top