Problem installing exchange 2010 (CAS Role)

Status
Not open for further replies.
B

bahamasuser

I know someone had posted this one already but there was no resolve. When trying to install CAS using Parallels on my mac I got the following error...

Client Access Role

Failed

Error:

The following error was generated when " $error.Clear(); $urlToUse = " https://" + $RoleFqdnOrName + " /ews/exchange.asmx" ; new-WebServicesVirtualDirectory -windowsAuthentication:$true -WSSecurityAuthentication:$true -InternalNLBBypassUrl $urlToUse -DomainController $RoleDomainController -Force -GzipLevel High;" was run: " The virtual directory 'EWS' already exists under 'WIN-C740PUBBU8E.mroker.com/Default Web Site'.

Parameter name: VirtualDirectoryName" .

The virtual directory 'EWS' already exists under 'WIN-C740PUBBU8E.mroker.com/Default Web Site'.

Parameter name: VirtualDirectoryName

Any suggestions guys? I can't get this installed for anything!
 
B

bahamasuser

Thanks for your response. Could you give me quick instructions on how this can be done? Or maybe a link that would show me how to do it? much thanks in advance.
 
B

bahamasuser

I cannot remove the CAS role because I never could install it from the beginning. I went into IIS 6 management console and removed them but still having the same problem.
 
B

bahamasuser

6 ....there are 2 consoles...one says 7 and one just says IIS...I am using the one that just says IIS. Sorry to sound idiotic but I'm kinda new to this.
 
B

bahamasuser

Sorry my mistake. One just says 6 and one just IIS. However when I go into the one that says 6 there is nothing under it to view.
 
B

bahamasuser

Really lost on this now. I go to IIS manager, see my computer name, and see sites but there is nothing else there. I already tried reinstalling IIS but no luck there.
 
B

bahamasuser

Ok, I confirm that I am using IIS 7 but there isn't any content under 'sites'. Does this means there are no virtual directories there?
 
B

bahamasuser

Ok, reinstalled Server 08, got almost everything to install fine but it had an issue with the language packs for some strange reason. So when I went to install it again it came up with the same thing. I am using IIS 7 and have delete all of the virtual directories but still getting the same errors. It is stilll saying it cant create EWS because it is under default web site. I can't for the life of me fine this EWS though. Help please!
 
B

bahamasuser

ok do you have another Exchange server Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I post here: http://www.enowconsulting.com/ese/blog.asp, follow my blog: http://autodiscover.wordpress.com , corp blog: http://ingazat.wordpress.com and if you Liked my post please mark it as helpful and accept it as an answer Nah, this is a test machine basically and i just want to run this as a stand alone. I was able to find the EWS directory that was created when exchange installed as well. I tried removing that and installing once again but same error.
 
B

bahamasuser

Hi, thanks all for your help. With the issue I was having I was using Parrallels on my mac to run Windows Server 08 with Exchange 2010. I uninstalled parallels and I am now using VMware for the mac with no problems. Thanks for all your assistance guys.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
C Now the problem I see is that I get an error when installing the Exchange 2010 SP 1. I attach a scre Exchange Server Administration 10
D Problem with installing Exchange 2010, AD problems? Exchange Server Administration 16
R Problem installing Unified Messaging on Exchange 2010 SP1 Exchange Server Administration 3
A Problem installing SP1 for Exchange 2010 Exchange Server Administration 8
R problem installing exchange 2010 sp1 -failed due to $error.Clear(); Exchange Server Administration 3
E Problem with OWA after installing Exchange 2010 in an Exchange 2003 Organization. Exchange Server Administration 6
J Problem installing exchange 2010 SP1 Admin Tools Role Exchange Server Administration 19
E Exchange 2010 migration from 2007 - problem installing Hub transport Exchange Server Administration 4
M Is there any problem in installing MS exchange server in India with SMS sysnc options enabled? Exchange Server Administration 3
G Problem with Outlook 2010 after installing update to Word Perfect X5 Using Outlook 4
J Problem with Word 2010 and Outlook 2010 after installing today's MS updates Using Outlook 1
J Problem installing the web based Microsoft Agent Communications Pa Outlook VBA and Custom Forms 1
C Problem installing VSTO AddIn on Vista Outlook VBA and Custom Forms 3
M Outlook 2010 Problem with OutLook 2010 32 bit, after Windows Auto Update Using Outlook 3
Marc2019 Outlook 2016 Font Problem Using Outlook 5
X I have met my waterloo trying to resolve embedded graphics problem with outlook 2007 and now 2016 Using Outlook 1
D Problem with custom form including _DocSiteControl1 Outlook VBA and Custom Forms 0
S Outlook 2007 Calendar instant search problem. Windows 7 Using Outlook 4
S Outlook 2007 Calendar instant search problem. Windows 7 Using Outlook 0
D Sort Problem with Sent Folders Using Outlook 1
S Conditional formatting problem with "is not empty" and categories Using Outlook 2
Mark Foley The upload of "Calendar" failed. There was a problem with the request. Using Outlook 6
avant-guvnor Import csv problem Using Outlook 7
katehawkins Outlook 2013 Ost to pst conversion problem Using Outlook 1
AbbieWhite The problem with a fairly large file. Using Outlook 3
I Outlook 2013 Send problem - 'Not Responding' forever Using Outlook.com accounts in Outlook 10
EmelineGueguen Help to understand the problem of work Using Outlook 1
W Outlook 2016 search problem persists after applying all known solutions Using Outlook 12
S problem with convert Using Outlook 1
S SendFromAccount - Problem trying to test existing value in open email Outlook VBA and Custom Forms 2
DruinaBiscardi unexpected problem in outlook Using Outlook 1
V Outlook 2003 problem with Windows 10 Creators Update 1709 Using Outlook 0
G Windows Update Causes BCM Database Access Problem? BCM (Business Contact Manager) 4
Grimev66 problem with conversion ost to pst Using Outlook 2
R Problem with searching public folders Exchange 2013/16 Exchange Server Administration 2
J Problem with Outlook 2016 new mail tray icon alert (envelope in the systems tray) Using Outlook.com accounts in Outlook 0
S Problem running Command button code Outlook VBA and Custom Forms 2
A .ost file problem Using Outlook 4
G PROBLEM REGARDING OUTLOOK STORAGE LANGUAGES Using Outlook 4
PetraTech Odd Folder View Problem Using Outlook 3
V iCloud problem Using Outlook 9
D Reply Problem with Outlook.com account Using Outlook.com accounts in Outlook 0
MattC Problem with Outlook 2007 & iCloud / duplicate tasks Using Outlook 1
V Problem moving folders Using Outlook 4
C Problem tracking meeting responses Using Outlook 3
Mark Foley Problem subscribing to shared calendar Using Outlook 1
K Problem with FreeBusy (before 1pm only) Outlook VBA and Custom Forms 7
skylark53 Advanced recurrence problem Using Outlook 2
E RSS export as OPML problem Using Outlook 4
D outlook 2013 contact list problem Using Outlook 0
Similar threads


















































Top