2010 SP1 Installation Fails on Hub Transport: Database is mandatory on UserMailbox after removing prior install of Exchange 2010

  • Thread starter Michael Cumberland
  • Start date
Status
Not open for further replies.
M

Michael Cumberland



I had installed 2010 RTM into the forest and was unsuccessful in updating to SP1. So I manually removed all exchange objects from AD via adsiedit and then attempted to install 2010 SP1. Setup fails on install of Hub transport role with the following:

Hub Transport Role
Failed

Error:
The following error was generated when "$error.Clear();

if ( ($server -eq $null) -and ($RoleIsDatacenter -ne $true) )
{
Update-RmsSharedIdentity -ServerName $RoleNetBIOSName
}
" was run: "Database is mandatory on UserMailbox. Property Name: Database".

Database is mandatory on UserMailbox. Property Name: Database

What I've found through online searches is that it possibly relates to the fact that the installation is trying to create some of the Exchange specific objects have been tombstoned from the previous installation.

Thanks in advance.

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
N Failed Exchange 2010 SP1 Installation PowerShell "unauthorized operation" Exchange Server Administration 2
M Exchange 2010 SP1 installation error Exchange Server Administration 5
S OWA2010 Problem after installation of Exchange 2010 SP1 Rollup1 Using Outlook 4
R Exchange 2010 SP1 Mailbox role installation Failed Exchange Server Administration 6
R Exchange 2010 SP1 installation error AuthorizationManager check failed. Exchange Server Administration 5
S Exchange 2010 SP1 installation - error message Exchange Server Administration 9
E Re: 2010 SP1 installation error Exchange Server Administration 3
T 2010 SP1 installation error Exchange Server Administration 2
S Exchange 2010 SP1 Post Installation issues Exchange Server Administration 13
S Exchange 2010 SP1 installation issues Exchange Server Administration 4
C Attached files on Outlook 2010 Sp1 & Exc 2013 are missing Exchange Server Administration 1
N Default IMAP account not working after SP1 for Outlook 2010 installed Using Outlook 6
K Backup recommendation for Exchange 2010 SP1 on Hyperv 2008 R2 Exchange Server Administration 3
M Exchange 2010 SP1 DAG & CA ARCserve Backup r15 Exchange Server Administration 1
A Exchange 2010 SP1 Edge Server ( Content Filtering ) Exchange Server Administration 0
F AD RMS with Exchange 2010 SP1 Exchange Server Administration 4
J OWA 2010 Sp1 custom themes Exchange Server Administration 2
D Exchange Server 2010 SP1 Hosted Mode, service@ mailbox creation Exchange Server Administration 1
I Event ID 2937 after update to Exchange 2010 SP1 ArbitrationMailbox Exchange Server Administration 4
M Exchange 2010 SP1 Hosted Mode - how to move mailbox from old organization? Exchange Server Administration 1
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
P Journaling deployment Exchange 2010 SP1 RU1 Exchange Server Administration 1
I Event ID 2937 after update to Exchange 2010 SP1 Exchange Server Administration 8
G Exchange 2010 upgrade with SP1, language pack issue Exchange Server Administration 5
R Dynamic DNS update requirement for Exchange 2010 (SP1 RU1) on server 2008 r2 Exchange Server Administration 8
P Number of database on a server in DAG Exchange 2010 sp1 Exchange Server Administration 3
N Exchange 2007 SP1 + Outlook 2007/2010 - Autodiscover for Outlook Anywhere and Out of Office not working Using Outlook 1
A NetBackup 7.0 configuration for Exchange 2010 SP1 Exchange Server Administration 3
M Upgrading HUB 2010 to SP1, getting error "There should only be a single RMS Shared Identity user" Exchange Server Administration 1
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
K Question about Exchange 2010 SP1 RU2 update Exchange Server Administration 3
T space line on printing email with OWA 2010 (since SP1) Exchange Server Administration 3
J Exchange 2010 SP1 fails at Mailbox Error Unable to load exrpc32.dll Exchange Server Administration 4
D Exchange 2010 SP1 Policy to Delete mail in deleted items older than 30 days Exchange Server Administration 2
A exchagne 2010 sp1 problems with Android handsets Exchange Server Administration 4
à Validating build of Exchange 2010 SP1 Exchange Server Administration 1
D Exchange 2010 SP1 topology prep error Exchange Server Administration 3
I Exchange 2010 sp1 Address Book service won't start after static RPC port reconfiguration Exchange Server Administration 2
D Installing SP1 for Exchange 2010 Exchange Server Administration 2
B Blank email list views on Outlook 2010 / 2007 with Exchange 2010 SP1 (on Citrix and Desktops) Using Outlook 7
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
P Mircrosoft Exchange 2010 SP1 Email Purge Exchange Server Administration 2
W OWA 2010 SP1 - takes 20 mins to display new mail Exchange Server Administration 3
P Error 4999 after Exchange 2010 SP1 - No BES server Exchange Server Administration 12
D Upgraded to Exchange 2010 SP1 and now random Outlook clients are requesting authentication Exchange Server Administration 1
Q Don't have right permissions to assign "send as" rights in Exchange 2010 SP1 Exchange Server Administration 7
M Proper way to install Exchange 2010 SP1 on a CAS Array Exchange Server Administration 3
M Exchange 2010 SP1 Event id 9040 : Unable to save watermarks Exchange Server Administration 5
C Exchange 2010 SP1 "RPC can't be started because of the EMSMDB interface is already registered by Exchange Server Administration 4
L Does Exchange 2010 SP1 update any Schema objects Exchange Server Administration 2
Similar threads


















































Top