Exch2010 SP1 Cannot Search

Status
Not open for further replies.
J

jasonev

Since applying SP1 to Exchange 2010 search function in OWA no longer works and returns " The action couldn't be completed. Please try again." In the app event viewer the following event is recorded following an attempted search. Search function out of Outlook is also performing as it should. I've tried to find any information I can on both the 9842 error and error 0x80041820 without much luck. Any ideas?

Log Name: Application
Source: MSExchangeIS Mailbox Store
Date: 9/11/2010 6:16:18 AM
Event ID: 9842
Task Category: Content Indexing
Level: Error
Keywords: Classic
User: N/A
Computer:

Description:
Function CISearch::EcGetRowsetAndAccessor detected that content indexing was disabled for database 'Mailbox Database 0963940198' because of error '0x80041820' from MSSearch.
 
A

AndyD_ [MVP]

Try stopping the indexing service and delete the index catalog for that store and restart the indexing service, let it crawl to completion and then see if that fixes it.
 
J

jasonev

No such luck. Same errors after deleting the catalogs and allowing to rebuild.
 
A

AndyD_ [MVP]

Is this happening to all the stores?

Can you create a new store (move a mailbox over or create a test one) and see if the problem continues?
 
A

Abdul Jaleel Malik

Facing Same Problem tried all above

nothing worked

Function CISearch::EcGetRowsetAndAccessor detected that content indexing was disabled for database 'Information Technology' because of error '0x80041820' from MSSearch.
 
J

jasonev

We were able to resolve this running the prep AD and schema again, then reapplying SP1.
 
J

Joe Tam

Dear Jasonev,
There are still some search problems in Exchange 2010, I have placed service call to Microsoft and also received some feedback from them of the bug, hope it will be resolved in the coming rollup 2 of Exchange 2010 SP1.

BUG “EXCHANGE14 185030 - TAP DCR: OWA Contact Search Inaccuracy” has been fired for the problem, it will be fixed in new update.

Joe
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
E Exch2010 SP1 in hosted Edition and RecipientFilter Exchange Server Administration 2
C mailbox-export (exchange 2007) new-mailboximportrequest (exch2010 SP1) missing calendar re Exchange Server Administration 8
S Installing Exch2010 Exchange Server Administration 3
S Mailbox move from exch2003 to exch2010 fail Exchange Server Administration 4
S Mailbox database migration required time Exch2003 to Exch2007 vs. Exch2003 to Exch2010 Exchange Server Administration 3
C Attached files on Outlook 2010 Sp1 & Exc 2013 are missing Exchange Server Administration 1
J cannot sand mail after SP1 Using Outlook 3
N Default IMAP account not working after SP1 for Outlook 2010 installed Using Outlook 6
H Outlook 2007 SP1 Using Outlook 0
K Backup recommendation for Exchange 2010 SP1 on Hyperv 2008 R2 Exchange Server Administration 3
M Exchange 2010 SP1 DAG & CA ARCserve Backup r15 Exchange Server Administration 1
A Exchange 2010 SP1 Edge Server ( Content Filtering ) Exchange Server Administration 0
F AD RMS with Exchange 2010 SP1 Exchange Server Administration 4
S mails stuck in queue after SP1 upgarde Exchange Server Administration 2
J OWA 2010 Sp1 custom themes Exchange Server Administration 2
D Exchange Server 2010 SP1 Hosted Mode, service@ mailbox creation Exchange Server Administration 1
I Event ID 2937 after update to Exchange 2010 SP1 ArbitrationMailbox Exchange Server Administration 4
M Exchange 2010 SP1 Hosted Mode - how to move mailbox from old organization? Exchange Server Administration 1
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
N EX2010 SP1 RU2 - High CPU Usage - Exchange Search Servuce Exchange Server Administration 4
P Journaling deployment Exchange 2010 SP1 RU1 Exchange Server Administration 1
I Event ID 2937 after update to Exchange 2010 SP1 Exchange Server Administration 8
G Exchange 2010 upgrade with SP1, language pack issue Exchange Server Administration 5
R Dynamic DNS update requirement for Exchange 2010 (SP1 RU1) on server 2008 r2 Exchange Server Administration 8
P Number of database on a server in DAG Exchange 2010 sp1 Exchange Server Administration 3
N Exchange 2007 SP1 + Outlook 2007/2010 - Autodiscover for Outlook Anywhere and Out of Office not working Using Outlook 1
A NetBackup 7.0 configuration for Exchange 2010 SP1 Exchange Server Administration 3
M Upgrading HUB 2010 to SP1, getting error "There should only be a single RMS Shared Identity user" Exchange Server Administration 1
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
S Update Rollup 2 for SP1 - how is everyone doing? Exchange Server Administration 5
K Question about Exchange 2010 SP1 RU2 update Exchange Server Administration 3
T space line on printing email with OWA 2010 (since SP1) Exchange Server Administration 3
S OWA in Exchange 20120 not working after installing a new certificate and applying SP1 Exchange Server Administration 1
J Exchange 2010 SP1 fails at Mailbox Error Unable to load exrpc32.dll Exchange Server Administration 4
D Exchange 2010 SP1 Policy to Delete mail in deleted items older than 30 days Exchange Server Administration 2
A exchagne 2010 sp1 problems with Android handsets Exchange Server Administration 4
à Validating build of Exchange 2010 SP1 Exchange Server Administration 1
D Exchange 2010 SP1 topology prep error Exchange Server Administration 3
I Exchange 2010 sp1 Address Book service won't start after static RPC port reconfiguration Exchange Server Administration 2
D Installing SP1 for Exchange 2010 Exchange Server Administration 2
B Blank email list views on Outlook 2010 / 2007 with Exchange 2010 SP1 (on Citrix and Desktops) Using Outlook 7
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
P Mircrosoft Exchange 2010 SP1 Email Purge Exchange Server Administration 2
W OWA 2010 SP1 - takes 20 mins to display new mail Exchange Server Administration 3
P Error 4999 after Exchange 2010 SP1 - No BES server Exchange Server Administration 12
D Upgraded to Exchange 2010 SP1 and now random Outlook clients are requesting authentication Exchange Server Administration 1
L exchange 2010sp1 installation error (done via dvd with included sp1) Exchange Server Administration 1
Q Don't have right permissions to assign "send as" rights in Exchange 2010 SP1 Exchange Server Administration 7
M Proper way to install Exchange 2010 SP1 on a CAS Array Exchange Server Administration 3
A Archiving with SP1 Exchange Server Administration 1
Similar threads


















































Top