Outlook 2007 Configuring/ Connection issues to .hotmail; .live; frontiernet.net

Status
Not open for further replies.
S

scoutxlt

I recently upgraded my tower to Windows 7 Pro 64 Bit, and installed Office 2007 Ultimate and Updated ALL the software to the most recent updates, manually and then set config to auto... So conceivably everything should be as up to date as physically possible.

I have followed all instructions re: formatting & configuring the POP3/SMTP settings, I have spent now over 4 hours on this over the past few days, both self diagnosing & with my ISP Tech Asst. all to no avail.

I have managed to connect enough to send a " Test" email into the Inbox, but never enough to actually form a Complete and Fully Functional Two Way Connection. I have tried to use the " Wizard" to run the test as well and that was the manor with which I sent the messages. I have also tried this with .live account, as well as my frontiernet.net ISP account. The only error of sorts that I've seen is the " Not Available" warning message when the wizard attempted to connect to the server via an " Encrypted Connection" that was a complete No Go... but when it stepped down to the " Un-Encrypted Connection" that is when it was able to somewhat communicate with the server, and send this test email... as a matter of fact to " Both" accounts... [One independent of the other, with the previous removed and current as the " Default" and vice versa a number of times now.] Also, not once has the actual " Send" button appeared in the header of an email I've tried to send myself manually; in yet another symptom of the Failure to establish fully functional connection.

So I've tried every possible combination of instructions, FAQs and Helps... all to no avail, any information would be most appreciated, I have about run out of ideas... But I suspect that this has something to do with either " Security" somehow, or perhaps Firewalls... I am running the Microsoft Essentials Security and the system is in 64 Bit mode... Perhaps could that be the issue?

Also, a couple things that have managed to keep in " Communication" via/with Outlook: RSS Feeds & Contacts, which have managed to distribute my Contact information across any fields I have wished, from Live Mail to iTunes and beyond... So its not like there is " Nothing" that is able to communicate with Outlook... Just the Email Server seems to be problematic.... and frankly, over the years I've NEVER been able to get Outlook to work properly... Not since way back in Office 2000 Pro... Only now I am at the point where I " NEED" it to work.... Thank You for any and all advice...

Update: Calendar does not sync with my .hotmail/live Online calendar, nor do my contacts. I have repeatedly tried to connect with a number of my email accounts with similar results. To date I have not been able to establish a " Complete" Two Way Synchronous Connection to ANY email account... I have been through numerous discussions, and it was suggested that I try this " Forum" area. I have tried to go the route of " Support" and been Denied assistance although I have had my Full Version of Office 2007 Ultimate just over a year... the only solution I have been " Offered" was Paid Assistance... and considering this is none of my issue and frankly a code/programming issue... I will not go that route, this should be covered by Support... and for that matter I should have been able to get some assistance in the Forum area too, its been almost two months now that i have been dealing with this " Issue..." and YET to have gotten anything resembling assistance or a solution...
 
E

Ezil Vinoth

Have you installed latest version Outlook connector to add Hotmail account?

If not, install latest version Outlook connector. Once when Outlook connector is installed, open Outlook, click on Outlook connector in the Menu bar and click on "Add the account" and type in the information and restart Outlook and check.

For frontier email account, try to remove the account and follow the article below and try to add the account.

http://support.microsoft.com/kb/287532

Also check with the link below might be helpful.

http://answers.microsoft.com/thread/ad8a1ed3-6cf1-4c82-bdbf-8b50d28918a8
 
S

scoutxlt

Ok.... its been a few days " MORE" of tinkering with this Outlook issue.... I've yet again followed the instructions, and while I thought I'd already downloaded the " Connector" apparently I did not... SO I did process the download, and guess what... NO Difference... I am Still getting the failure to connect issue, the .hotmail account is still setting up a default presence in the " Mail" column, BUT doing " Nothing" but that... the dialog box in the lower right says Outlook, mail, calender, etc. is " Connecting" but it says like that indefinatly... yet does not actually " Connect" in the end. I've yet to get any form of " Sync" or any real progress what so ever.

As for the frontier account, that won't do anything either... I get the same " Encrypted Connection Failed" dialog box as I get in the hotmail account, though no actual " Error Message" with something I could research in the way of a " Code..." just bounces me to " Try Non-Encrypted Connection?" which fails also...

So, the " Outlook Connector" is not the problem... it is fact doing no more than I was getting without it installed. Though one thing I did note the standard " Connector" was for 32 bit, and I am running W7 64 Bit... but apparently it runs on the Office 2007 config which is apparently only 32 bit... Gee could that be why Outlook is constantly " Attacked..." could be something to consider... At any rate, none of the suggestions worked and I am back to square one...

I did also AGAIN try to access " Support" as I continue to be advised to do... and AGAIN Support is refusing to provide me assistance... with the RECOMMENDATION that I UPGRADE to OFFICE 2010.... Gee could that be a ploy to PUSH the new Office product, rather than SUPPORT the earlier Version that STILL HAS BUGS...? I've been working on this issue now for almost 2 months and the constant ring-a-round=the-rosy is getting a bit tiresome... I would really appreciate a HELPFUL SOLUTION... Why are they willing to help me if I " PAY" yet want me to BUY the New Product.... The whole thing smacks of arrogance, and a complete lack of Customer Service....
 
E

Ezil Vinoth

For Outlook Connector issue, try the following steps:

1) Remove the Hotmail account from Outlook.

2) Delete the .OST file(s) associated with the Windows Live account

a. Click on Start > All Programs > Accessories > Run

b. Copy and paste the following text in the Open field and then press "Enter":
%userprofile%\Local Settings\Application Data\Microsoft\Outlook

3) Configure the Hotmail account using Outlook Connector in Outlook

For Frontier email account, contact the internet service provider / email service provider for correct account settings.
 
Status
Not open for further replies.
Top