Social network provider installed but do not appear in Outlook

Status
Not open for further replies.
R

ricardogomesponce

I've installed Linkedin and Facebook outlook connectors but they do not appear listed in Outlook. Any ideas?
 
B

Ben M. Schorr [MVP]

Are you using the 32-bit or 64-bit version of Outlook?

If you go to the Ribbon, click the People Pane button, do you have the People Pane turned on? If you click the Account Settings menu item under that what do you see?

 
R

ricardogomesponce

I'm using the 32-bit version. I have the People pane turned on and in the Account Settings I only have " My Site" . That's what I no not understand: although I've installed both Facebook and Linkedin they never appear in the Account Seetings.
 
B

Ben M. Schorr [MVP]

And you've restarted Outlook since installing them?

If you go to File | Options | Add-ins and then click Go to manage COM Add-ins, do you see Outlook Social Connector listed there and checked?

 
R

ricardogomesponce

Yes, I've restarted and rebooted. The Microsoft Outlook Social Connector is checked in the COM Add-ins Manage and is part of the Active Application Add-ins.
 
B

Ben M. Schorr [MVP]

If you go to Control Panel | Programs and Features do you see " Microsoft Outlook Social Connector Provider for Facebook..." listed there?

 
R

ricardogomesponce

Yes I see them both:

" Microsoft Outlook Social Connector Provider for Facebook 32-bit" and " LinkedIn Outlook Connector"
 
D

Dilip kumar Chinthala

You may try peforming an repair of office and check.
 
R

ricardogomesponce

Tried it. Returned back with a window saying that it is already installed.
 
M

me.name.first is set to Joe

How could I check if the OSC was supressed by a group policy?

I had Office 2003 on WinXP-SP3 with OSC - and two add-in's one for Facebook, and another for an internal system, both worked.

I have migrated, on a new pc, to Windows 7 64bit, Office 2010 32bit. OSC was installed with Office, and I installed the Facebook add-in. I followed this thread and checked all the same things, but I see nothing in regards to the social connector. In Office 2003, it just showed up, but I am lost in Office 2010. I tried to hover over the lowest bar in the reading pane to see if I could drag it up and see the social connector, but I get nothing.

The AD server has not changed, my domain has not changed, my id has not changed, and my password has not changed. Only my hardware, OS, and Outlook client have changed.

What can I try next?
 
Status
Not open for further replies.
Top