Outlook 2003 & Gmail Sync Issues

Status
Not open for further replies.
S

Selwynp



Totally perplexed on this one. I cannot get my Outlook 2003 to sync with Gmail properly and having wierd behavior with BB sync to Gmail too.

- use Outlook 2003 on both a laptop and desktop
- use Google for Domains as email account
- sync using IMAP
- have large files stored in email (over 2gb)
- suddenly find my laptop would not sync beyond last Thurs. Eventually, deleted the imap folder in Outlook and re-established the account.
- after almost a day restoring and a resync with Google Mail, the system stopped as I had exceeded Google bandwidth limits.. Finally got Google to reset bandwidth limits and continued resync today. Seems to have completed resync through this morning, HOWEVER the To/From and Date fields are not populating.

- got home and now the desktop is doing the same thing (ie not properly updating). I do see the "All Mail" file is updated but my Gmail Inbox and Sent folders are not showing anything since this afternoon.
- tried moving older files from Inbox to another folder inside GMail and got an error message that I am exceeding file size limits and should consider switching to Outlook 2003 pst format (I think I am already doing that).

- Concurrently with the laptop sync issues, my BB is now adding a second version of each newly "sent" message showing it coming in from me. Doesn't matter if I send it from phone, inside gmail or inside Outlook. The sent item shows (with the checkmark) AND later the phone shows a second version coming from me (with envelope icon).

- On laptop I use XP and Avast (newest version) and on desktop I use Vista and McAfee. Don't suspect an AV or OS problem since I have the same issues on both laptop and desktop

I'd prefer not to blow away the file / account inside Outlook again as it took a full day and calls to Google to get the bandwidth issues addressed. Not sure that will resolve the issue anyway.

Anyone have an idea of what is happening ?
 
G

Guruprasad Ra



Try downloading the headers and check if this helps.

Open Outlook > Click on Send/receive > Send/receive settings > Define send/receive groups > Click on Edit > Select the email account > Enable the option "download headers only'
 
Status
Not open for further replies.
Top