Can't get quote function to work properly

Status
Not open for further replies.
M

Major Major



Just switched to MS Outlook 2007, and it's making me crazy.

I have set the options up so that that when I reply to a message, "prefix each line of original message" is set, and the character > is used.

Immediately after I did that, I went to reply to a message and it worked as I expected it to, EXCEPT that I could no longer set the color of the font in any part of the message. But at least each line was prefixed with a >.

Now I've just tried to respond to another message in my inbox, and the the prefixes do not appear - the display is such that it wants my response to go above the original message, and there's a bar separatiing my response from the reply text just like there was before I changed the setting.

What the heck is going on here? Anyone know?

Craig

 
H

Hal Hostetler - Print-Imaging [MVP]

The "prefix my comments with" setting only works with Plain Text email; plain text email doesn't support font color. Your response was to an HTML email, Outlook is replying in the same format, so you get no prefix character and get the separator bar.Hal



 
M

Major Major



Are you serious? Good grief! Other email clients have been able to do this for 10 YEARS or more.

Has this been fixed in Outlook 2010, do you know?

Craig

 
R

Ruchi Bisht



The option "Prefix each line" in Outlook 2010 will work only for Plain text messages.

 
M

Major Major



The option "Prefix each line" in Outlook 2010 will work only for Plain text messages.

Unbelievable. Oh well, thanks for the info.
 
Status
Not open for further replies.
Top