Exchange 2010 Microsoft Exchange ActiveSync IIS Settings with http to https redirect

  • Thread starter Atif Baig
  • Start date Views 840
Status
Not open for further replies.
A

Atif Baig



I am using Exchange 2010. I followed http to https redirect article and configure http to https on my CAS IIS default web site. Now I would like to configure Managing Exchange ActiveSync Virtual Directory to https://webamil.abc.com/MicrosoftExchangeActiveSync for my external URL. in Exchange Management Console.

Right now in my external url for Microsoft Exchange ActiveSync box I also have https://webmail.abc.com and I would like to change it to https://webmail.abc.com/MicrosoftExchangeActiveSync

What settings I have to change in my IIS ? the https redirect check box already unchecked on my Microsoft Exchange ActiveSync Virtaul directory.

Please advice

Than
 
J

Jonas Andersson [MCITP]



Hi

Normally, don't change anything in IIS if it isn't necessary..

You can change this setting in EMC under Server configuration -> CAS and select ActiveSync, properties and type in the correct address for it

Jonas Andersson MCTS: Microsoft Exchange Server 2007/2010 | MCITP: EMA 2007/2010 | MCSE/MCSA Blog: http://www.testlabs.se/blog
 
A

Atif Baig



In the ActiveSync, properties the external url address I am tying is https://webmail.abc.com/microsoft-Active-Sync.

I want to know If I have to change any IIS settings because I have setup http redirect on my Default web site but on microsoft-Active-Sync virtual directory I unchecked redirection.
 
E

Elan Shudnow [MVP]



In the ActiveSync, properties the external url address I am tying is https://webmail.abc.com/microsoft-Active-Sync.

I want to know If I have to change any IIS settings because I have setup http redirect on my Default web site but on microsoft-Active-Sync virtual directory I unchecked redirection.
That is fine. I use the following instructions when doing my IIS redirect: http://briandesmond.com/blog/redirecting-owa-urls-in-exchange-2010/. Several of the subdirectories should have redirection unchecked while several should have them enabled. I would also keep in mind the following OAB bug when doing redirection: http://blogs.msexchange.org/walther/2010/03/22/oab-issues-after-simplifying-the-owa-2010-url/MVP | MCSE:M | MCITP: Enterprise Messaging Administrator | MCTS: OCS + Voice Specialization | http://www.shudnow.net
 
Status
Not open for further replies.
Top