Address Book in Microsoft Outlook refuses to list names as last, first, alphabetically.

Status
Not open for further replies.
B

Bduck1

The actual "contact list" is perfect-all listed alphabetically with last name, followed by first name--perfectly. When sending an email, and hitting "To" to insert an address, the listings in that app are totally out of sync-some with first name first, and some the correct way-last name, first name. If you're looking for Bill Jones, it may be in the J's, for Jones, or it may be in the B's for Bill. If I go to his individual file, it lists 2 entries in the "File as" space-both Jones, Bill and Bill Jones. I tried deleting the unwanted name, but it refuses to delete. Very frustrating
 
R

Russ Valentine



You need to examine the Sort order you specified for the address book view. File > Account Settings.. > Address Books > Outlook Address Book > Change...

You will find the explanation for the behavior you are seeing there.

Russ Valentine
 
B

Bduck1

The closest thing to that might be "Change how you work with your contacts" on the Outlook file>options> contacts page. The "default full name order is set to last first. The default file as order is set to the same-last, name. (note the added comma on the second one) I also did as Russ suggested above, and found that first last was checked, I reversed it, but saw no change. I will reboot after sending this, but will be surprised if anything changes as this seems to be random-some addresses are first last and some are last first.
 
B

Bduck1

The closest thing to that might be "Change how you work with your contacts" on the Outlook file>options> contacts page. The "default full name order is set to last first. The default file as order is set to the same-last, name. (note the added comma on the second one) I also did as Russ suggested above, and found that first last was checked, I reversed it, but saw no change. I will reboot after sending this, but will be surprised if anything changes as this seems to be random-some addresses are first last and some are last first.
 
B

Bduck1



After rebooting, I'm happy to say that Russ nailed it, everything is now in the correct order. Thanks!! I am also having problems with a shortcut key on the quick access tool bar. I only have a few commands on that bar-new email, send/reply, print, delete, and forward. Everything works except forward. When I hit that, nothing happens. I have to hit “HOME”, which is above the bar, which brings up the entire tool bar, and then hit forward-then it works perfectly.
And-just for grins, the alert me when someone responds to this post" which was checked, didn't do anthing-I had to go back to this bookmarked webpage
 
Status
Not open for further replies.
Top