Shared calendar in Outlook 2010 shows no appointments

  • Thread starter Somerset LM
  • Start date Views 6,374
Status
Not open for further replies.
S

Somerset LM

Hi,
I have set up calendar sharing with my husband's computer in Outlook 2010. My calendar shows fine on his computer. His calendar shows on my computer, but is blank, with none of the appointments in it. I have checked all settings that I can think of and they are all similar. Both computers are Vista, Office 2010 and we have wireless broadband, not an exchange server.

Can anybody help?
 
H

Harry Yuan

Hi Somerset,

He will need to " share" the calendar with you in Outlook from him PC.

If he opens Outlook and clicks on Calendar.

and then looks to the left panel he will see a link that says " share my calendar" .

He can then select whom to share it with you and then you should be good to go.

Regards,

Harry Yuan
 
S

Stephanie Low

And what if the person HAS shared their calendar with you already and you cannot view appointments. We recently received an upgrade from 2003 to 2010 and I was functioning just fine with my shared calendars for three+ years and now that I have 2010 all of a sudden I cannot view their appointments.
 
B

Bob Watters

Stephanie,

How did you get it fixed? I have exactly the same problem. I upgraded from 2007 to 2010. Some of my shared calendars show up fine. Others are blank.
 
I

Interacdiv

I've just discovered that by default events in shared calendars don't show up in Outlook 2010 if the time is set as " free" . This is particularly an issue with All Day Events which are by default set to " Free" . Have a look at the entries (from a 2007 client) and see if they show up in 2010 after you set them to Busy.

As far as I can see this is by design. You can change it for the new Schedule view, but not for the regular calendar view.

EDIT: I've just taken off the " cached exchange mode" under account settings and found that the calendars now work as excpected - even if I turn it back on they continue to work (cache shared folders is unticked). I suspect this has deleted my cache and got things working. I can see this becoming a recurring first line fix ala " delete your IE cache" .
 
B

Bladefish

[EDIT: I've just taken off the " cached exchange mode" under account settings and found that the calendars now work as excpected - even if I turn it back on they continue to work (cache shared folders is unticked). I suspect this has deleted my cache and got things working. I can see this becoming a recurring first line fix ala " delete your IE cache" .]

Was this on the instance of Outlook that was sharing the calendar, or the one that was trying to view the shared calendar?

I'm having the same issue with two users. Our environment was also just migrated from Exchange 2007 to 2010.

Thanks.
 
I

Interacdiv

The calendar doesn't have an actual owner - hence no " host" client. I had to turn caching off and on on the receiving client.
 
Status
Not open for further replies.
Top