Can't send emails from isp's other than my home isp

Status
Not open for further replies.
M

momo0768

I can send emails from my home wifi but cannot send from another service, i.e my wifi at the office.
My send is set at smtp.charter.net and my receive is mail.charter.net. Charter is my home isp.
What do I need to set these to send at any isp. I have Office 2010 on Windows 7
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange


Are you authenticating with the outgoing server? What outgoing port do you use? See if charter has an alternate port you can use.

Go to File, Account settings, double click on the account and the choose More Settings and look on the outgoing server tab for the authentication settings - look on advanced tab for the port #.
 
S

Surya Prasad Vemulapalli



Some Internet Service Providers (ISPs) may not allow sending emails from a different domain. You may try the following steps to prevent this:

Option 1: Use Authentication for the Outgoing Mail Server using: File > Outlook > Account Settings > Email Account > Change > More Settings > Outgoing Server.

Option 2: Use current ISP"s SMTP server settings under Outgoing Server information and select the "Logon using" option to enter the username and password provided by the current ISP.

Option 3: Use the Outgoing Server Port number as 1025 instead of 25 using: File > Outlook > Account Settings > Email Account > Change > More Settings > Advanced.
 
Status
Not open for further replies.
Top