How do I turn off the displaying HTML code when composing an email in outlook 2007?

Status
Not open for further replies.
A

Andy Chrysler



Hello,

I have an issue with a user when composing an email using Outlook 2007. When they enter any email address or web pages into the message it show up as { HYPERLINK mailto:username@company.com }. As you can see here it is displaying the emal addess correctly as a hyperlink on the clients computer it doesn't. Now the only HTML code that is deplayed are email addresses and websites. The emails are displayed correctly when sent. How do I turn off the displaying HTML code when composing an email? The editor being used in the native editor in outlook 2007.

Thank you
 
H

Hassan El-Meligy, MSc



When in new mail, did you try to check format / and select As Plain Text

Regards
 
Status
Not open for further replies.
Top