Exchange 2010 IMAP all mails deleted from users folder. Outlook messages vanishing

Status
Not open for further replies.
D

dbargna



hi we have mac users connecting to exchange 2010 via IMAP with mac mail. For no reason the inbox mails for everyday other than today are deleted. If you check in outlook or OWA the messages can be recovered from deleted items. If we put the messages back and ensure the IMAP headers are not set to deleted, then some time later the messages get deleted. We cannot see any errors on the servers and it is extremely frustrating.

we also have a couple of outlook users who move messages to archive folders then a few hours later the messages are back in the inbox - this is also extremely frustrating!

any help or troubleshooting ideas would be appreciated
 
S

Steve Goodman



What version of Exchange 2010 are you using, is it SP1? Was it upgraded from RTM after the mailboxes were moved/created? Have you tried this with other clients (such as Thunderbird)?

Steve

Steve Goodman
Check out my Blog for more Exchange info or find me on Twitter
 
G

Gavin-Zhang

Hi dbargna,
Per your description, I want to verify some information about your issue,
1. Do all the clients which use mac mail have the issue, or just some of the users,
2. Did you make some retention policy used for your mailboxs,
I would suggest that you could check the policy and confirm they configured properly.
Regards!
Gavin
 
D

dbargna

looks like we found the problem!! we have a a unix script which migrates the mailboxes from our imap server to exchange...it seems the unix script was remigrating some people!! thanks
 
Status
Not open for further replies.
Top