Creating calendar appointments on week and day/week view start at 12:00.

Status
Not open for further replies.
T

Techelas



Outlook 2007 SP2. All updates duly installed.

My start and end time in calendar option are set to 9:00 AM and 5:00 PM. Only single time zone set.

If I tried to create a new appointment in week/day view the start date starts at 12:00 AM. In month view the issue is not there.

Sometimes it work fine. In such case if I switch to month view create a appointment and get back to either week/day view the same thing happens

I am tech and tried the steps

Outlook /safe

New Profile in outlook.

New windows user account

Outlook as PIM

Outlook installed on exact same configuration of computer with all update. Still the same issue.

Any update or hotfix that your people know off?
 
R

Ruchi Bisht



What is the type of e-mail account configured in Outlook (e.g. POP, HOTMAIL, EXCHNAGE etc...)?

Uninstall and reinstall Outlook manually by deleting all the Outlook keys from registry to do this,

Note: Back up the registry before you modify or delete any key:

http://support.microsoft.com/kb/322756

1. Click Start->control panel-> Add/remove programs.

2. Look for Microsoft Office and click change.

3. Click continue for Add/remove features.

4. Click on the little arrow attached to Microsoft Outlook and select not available.

5. Click Start->Run and type regedit->click ok.

6. Locate the key HKEY_CURRENT USER/Software/Microsoft/office.

7. Look for Outlook key right click on it and select delete.

8. Look for Outlook key under Office 8, Office 9, Office 10, Office 11, and Office 12 and delete the Outlook key

9. Locate the key HEKY_LOCAL_MACHINE/software/Microsoft/office.

10. Repeat the step 7 to 8

11. Close the registry editor.

12. Repeat the step 1 to 3.

13. Click on the little arrow attached to Microsoft Outlook and select run all from my computer.

14. Try to open Outlook and check if it works

Ruchi Bisht
 
T

Techelas



Diane:

This happens in Day/week view. I click on File - new - appointment without selecting any slot on the calendar . It is not an all day event. It is from 12:00 AM - 12:30 AM. I want to start it from 9:00 AM - 9:30 AM.

I notice that by default no time slot is selected on my calendar.

Ruchi:

Please read the original thread. I have checked outlook as Personal Information Manager (PIM) and if I am able to reproduce the issue then any email account type will not make a difference. Outlook is installed on a entirely new computer fresh with OS as well. So removing the options key or outlook key from HKCU/HKLM should not make a difference but i still tried. It didn't work.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange


If you click on the Calendar name tab (you need two calendars showing) at the top of the grid, the selected period will darken. It should either be the next time period from now, the start of the work day, or your last selected time period.

Hmmm. I think I might know what is happening - with only one calendar, when i tab over to bring the calendar into focus, and have events, it jumps around the events and then goes to 12 AM. If i hit new, it uses 12 AM start. Try this: show a different calendar, deselect your calendar then show it (so two are showing) then click the calendar name tab, it should use the next time period from 'now' or the start of the work day - but if you hit tab, it jumps to the appointments then to 12 am, then cycles through the events and 12 am period.

You can try resetting the view - it might help - but I'd recommend working with 2 calendars always showing and hitting the calendar name tab so you can see what period is highlighted before creating an appointment. Once you figure out what to do or not do, you can use one calendar. Here, as long as i don't use tab to jump into the calendar, it defaults to the start of my work day when i change folders. (Outlook 2010 works the same way, but requires less tabbing.)
 
Status
Not open for further replies.
Top