Outlook 2010 64 bits / Social Networks add on

Status
Not open for further replies.
M

Mr.M12



First of all i want to take the time to thank in advance any one who can help me. I add face-book for social networks to my outlook 2010 64-bits. After i did so, i followed the instructions i received after a note; "An add-on for this website fell to run", came up. I followed the help internet options by adding this website to my trusted sites.( Everything was very simple to do) I re-stared my outlook, but i still get the same massage ("an add-on fell to run"). I am receiving face-book information though.

Any thoughts?

I thank you in advance for time given to this massage, and a prompt response will be greatly appreciated.
 
M

Mr.M12



Will,

Thank you for taking the time to read my question. I followed the link and downloaded the application, as repair ´cause i already had the plug-in. But i still get the same massage; "An add-on for this website failed to run. Check the internet options for potential conflicts".

Any thoughts? :-(
 
W

WillTell

One thought, I see you are using 64 bit Outlook, is the plug in 64 bit, disable the plugin and try it. I wish I had more, from here possibly one of the 's will chime in.If I brought you Joy, cast your Vote! If I answered your question, click, Propose As Answer! >WT<
 
M

Mr.M12

The plug I downloaded was the 64 bits version. (I made sure of it) I truly appreciated you trying to help me .-)
 
G

Ganesh Kumar N



What is the exact error message?

If you are using Internet Explorer 8 then run the Fix-it tool givenhere,which will reset the Internet Explorer 8 settings and check if it helps.

Ganesh Kumar N
 
M

Mr.M12



Mr. Ganesh,

Please excuse my late response to your post in regards to my original post. To answer your question, the error massage reads as follow;

"An add-on for this website failed to run. Check the security settings in Internet Options for potential conflict"

(I am getting connected to the social network(facebook), though. But when I display the info the massage displays on top)

I want to get rid of the massage :)

I&acute;m running windows 7 ultimate with office professional plus 2010. i use the lattes version of Safari, as a browser.

Thank you for trying to help me, and i will wait for your comments, cheers!!!
 
M

Mr.M12



Mr. Ganesg,

First of all i want to thank you for your time, and i will follow those links and keep you post it, your are very kind. Cheers!!!
 
Status
Not open for further replies.
Top