Outlook 2010 account for sending mail only

Status
Not open for further replies.
J

Johnwnice



I have a second address with a charity I do work for. All incoming mail is routed to my regular address but I need to be able to send using my second address. I have set up a second account but it results in confusion with incoming mail: mail sometimes appears twice in my inbox, often there is an authentication etc. error. I would like to disable receiving mail on the second account but can't for the life of me see any way of doing it. Help needed, please.

John
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
change the incoming server name to mail or something 'fake' then set the send and receive options to not download mail - press Ctrl+Alt+S to open the send/receive dialog, then press Edit. Select the account and uncheck the option to check for new mail.
 
J

Johnwnice

Many thanks. I tried putting in a 'dud' incoming mail server address but the 'test setting' function wouldn't let me. I've unchecked 'receive mail' in the groups field now so that should do it. John
 
Status
Not open for further replies.
Top