Outlook 2010- Disable "You are not responding to the latest message in this conversation. Click here

Status
Not open for further replies.
L

leshrak

Hello,

I recently upgraded to use Outlook 2010 on my work computer, and here is my problem. Allegedly the reply and reply to all functions on the program are " Smarter" , but I am finding that this is not the case.

Part of my job description is to respond to emails from an exchange inbox that's shared among the people in the office.

The emails that we receive use a standardized input form, and so are all formatted very similarly. Additionally, we receive emails from multiple people that ask very similar questions.

I've responded to about 15 emails so far today from this shared mailbox, and every time I've responded, this message comes up on the reply. So far, it's been wrong 15/15 times.

I cannot for the life of me find a way to disable this annoying " feature" . Help me please!

Here is the full message that comes up when replying: " You are not responding to the latest message in this conversation. Click here to open it." It brings up the same " latest message" notification for each individual person that I reply to (even though they're all different people). It doesn't even seem to take the incoming email address into account when making this flawed determination.

Yours in sanity (I dont know for how long though),

Mike
 
Status
Not open for further replies.
Top