This file cannot be previewed because of an error with the following previewer Adobe PDF

Status
Not open for further replies.
D

Danjet007

I'm using office 2007 and when I upgraded Adobe reader to 8.2.5 (latest rev) I can't preview PDF's in outlook. The error I get is:

The file cannot be previewed because of an error with the following previewer:

Adobe PDF Preview Handler.

Any help?
 
R

Roady [MVP]

You're not using the latest version of Adobe Reader if you are still using the 8.x branch. There is a 9.4.1 version out already and version 10 (or X as they will refer to it) will come out later this month. Version 9 and 10 have proper pdf-previewer support for Outlook 2007 and later.

Robert Sparnaaij

 
Status
Not open for further replies.
Top