CONTACTING SERVER...Message on Printing and forwarding certain html rich mails . How to disable.

  • Thread starter JIGGELYPUFF
  • Start date Views 1,869
Status
Not open for further replies.
J

JIGGELYPUFF

Environment: Exchange 2003 sp2 ,Windows 7 x64 Outlook2010 X86

On trying to Print or forward a HTML mail rich in links the message " contacting server..." or a varient come up constantly and the process wheter clicking cancel a whole lot of times or waiting for the checking to finish can take 3-7 minutes. On checking the html source and my firewall some of the links in the mail were inaccessable. I imagine this added to the long time it takes for the mail to show in print preview or forwarding. Slow internet access I imagine is also a factor.

And this is just on printing or forwarding one mail. Can this checking be disabled somehow. Please anyone help appreciated.
 
R

Roady [MVP]

Does this message contain a lot of Internet images? In that case, that is what is causing the delay.

If it just contains a whole lot of links, then Outlook is not likely the be the source of the issue. Which security suite are you using? Check and see if it contains a link checking or or other Outlook integration components and disable/uninstall the component and try again.

Also see; http://www.msoutlook.info/question/20

Robert Sparnaaij

 
J

JIGGELYPUFF

Trend Micro Officescan.

Message has alot of links and images. Also when I looked at the source there was a URL being called which my firewall showed the connection was not successfully connecting to.

Is there not a way to switch the checking off completely? My Ceo get rather irritated if his mail takes long to print even though I have explained what is happening.
 
R

Roady [MVP]

By default this is already disabled and Internet resource are blocked from being downloaded automatically. When replying/forwarding/printing a message, you are being asked whether to get the external content or not.

You can control this via;

File-> Options-> Trust Center-> Trust Center Settings...-> Automatic Download-> option: Don't download picures automatically...

If it is URL checking, then you'll have to take a look at your installed security suite for options there.

Robert Sparnaaij

 
Status
Not open for further replies.
Top