2010 Outlook auto reply problem

  • Thread starter B Kirby
  • Start date Views 4,200
Status
Not open for further replies.
B

B Kirby

Hi, I am trying to set up an auto reply in Outlook 2010 to let people know my email address will be changing in the new year. I have followed the steps and set up a template (open new email, save as oft, press save). I have then set a new rule which says when people send an email and my old email address is in the recipients address then outlook should reply using the template I set up.

When someone send me an email the aut reply email is generated but just sits in my outbox with the address field blank. What am i doing wrong? Thanks

(NB, out of office works but i would rather not use this to generate the response as people tend to delete out of office replies without reading them. I am hoping to use auto reply rule instead.)
 
B

B Kirby

I'd seen that link and have tried to recreate the rule about four times but still had the same problem. The rule itself seems to be properly contructed but it doesn't work. I also get an error message soemtimes saying it cannot send the email.
 
R

Roady [MVP]

You're talking about the " Out of Office" feature; can I assume you are using an Exchange account?

In that case, use the rule; " have the server reply with 'a template'" .

Also, verify with your Exchange administrator that the Exchange server has been configured to allow automated messages to be sent outside the domain as well.

See; http://www.howto-outlook.com/howto/automaticreply.htm

Robert Sparnaaij

 
B

B Kirby

Yes, i'm using an exchange account. I've got the auto-reply working now but the response is sent everytime i receive an email. I need it to respond only when someone send me an email through my old email address which is soon to be switched off. This seems to be the drawback of using the rule 'have the server reply with a specific message'. Is there any way to make it work using a client based rule - i.e. 'reply with a template'?
 
R

Roady [MVP]

Has this old address been configured as an alias on your mailbox or as a separate contact or user in Active Directory which forwards the messages to your mailbox (ask your Exchange admin if you do not know this). In case of the last, then you can set a condition on the rule to check for that address.

If you want to do it via a client-only rule, then try changing your message format of your oft-file from HTML to Plain Text. Another possible cause for the rule not to work is because your virus scanner is in the way. Disable/uninstall its Outlook integration components and try again. See;

http://www.msoutlook.info/question/20

Robert Sparnaaij

 
Status
Not open for further replies.
Top