Server 2008 R2 Outlook 2003 SP3

  • Thread starter LBSysadmin
  • Start date Views 1,131
Status
Not open for further replies.
L

LBSysadmin

Hey there, here's the situation:
New fully patched 2008 r2 server with outlook, excel, word 2003 installed.
excel and word work fine, outlook crashes on startup with the following entry in the event log:
Faulting application name: OUTLOOK.EXE, version: 11.0.8169.0, time stamp: 0x465f28e3
Faulting module name: mso.dll, version: 11.0.8172.0, time stamp: 0x46771b00
Exception code: 0xc0000005
Fault offset: 0x000303fc
Faulting process id: 0xdf8
Faulting application start time: 0x01cb90d54149482b
Faulting application path: D:\Program Files (x86)\Microsoft Office\OFFICE11\OUTLOOK.EXE
Faulting module path: C:\Program Files (x86)\Common Files\Microsoft Shared\office11\mso.dll
Report Id: 7f550a16-fcc8-11df-ac98-b8ac6f92a66c
I have run it in compatibility mode for xp sp2, xp sp3, as admin and not as admin, DEP on and off. Nothing works.
This is for the administrator user.

Works with other users no problem. Any ideas for resetting the settings for administrator to try a clean go? I had installed office 2010 beta on this and removed it, maybe screwed something up?
Any help is appreciated.
 
J

Jennifer Zhan

Hi,

First, I suggest you start Outlook in safe mode [hold ctrl key while startup] to see if it works fine.

If it works well in safe mode, you can disable add-ins as follow steps:

To view and disable COM Add-ins in Outlook 2003, navigate to:
“Tools->Other->Advanced Options->COM Add-ins…” and uncheck the Add-ins you do not need.

Second, I suggest you rename outcmd.dat to have a try.

By default you can find it here;
outcmd.dat: C:\Users\%username%\AppData\Roaming\Microsoft\Outlook
The files are automatically recreated the next time you start Outlook.

Also I think you can try this command: outlook.exe /resetnavpane

Click Start->Run, then type it and press OK.

Also see http://www.howto-outlook.com/faq/outlookdoesntstart.htm
Hope that helps.
 
Status
Not open for further replies.
Top