Ms Exchange 2010 - Sp1 Upgrade at Prerequisites on Hub Transport Role

Status
Not open for further replies.
D

Daniel Mostert

Hi I get the following Error when upgrading Exchange 2010 - Sp1. My upgrade keeps failing at the prerequisites check at the Hub transport Service Role:

Error Output

Summary: 6 item(s). 3 succeeded, 3 failed.
Elapsed time: 00:00:51
Configuring Prerequisites
Completed

Elapsed Time: 00:00:04
Organization Prerequisites
Completed

Elapsed Time: 00:00:14
Languages Prerequisites
Completed

Elapsed Time: 00:00:05
Hub Transport Role Prerequisites
Failed

Error:
This computer requires the update described in Microsoft Knowledge Base article 979099 (http://support.microsoft.com/kb/979099). Without this update, the RMS features may stop working.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Elapsed Time: 00:00:09
Client Access Role Prerequisites
Failed

Error:
Install hotfix Microsoft Knowledge Base article 982867 from http://code.msdn.microsoft.com/KB982867.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
This computer requires the update described in Microsoft Knowledge Base article 979744 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=979744). Please install the required update to proceed.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
Install hotfix Microsoft Knowledge Base article 983440 from http://code.msdn.microsoft.com/KB983440.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
This computer requires the update described in Microsoft Knowledge Base article 977020 (http://support.microsoft.com/kb/977020). Please install the required update to proceed.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
This computer requires the update described in Microsoft Knowledge Base article 979099 (http://support.microsoft.com/kb/979099). Without this update, the RMS features may stop working.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Elapsed Time: 00:00:10
Mailbox Role Prerequisites
Failed

Error:
This computer requires the update described in Microsoft Knowledge Base article 979099 (http://support.microsoft.com/kb/979099). Without this update, the RMS features may stop working.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Elapsed Time: 00:00:07

PLease Can anyone assist in resolving this for me as there does not seem to be an article written about this yet?

Help will be much appreciated

Kind Regards Daniel Mostert
 
B

Brian Day MCITP

Have you installed the 5 hotfixes it calls out as missing?Microsoft Premier Field Engineer, Exchange
MCSA 2000/2003, CCNA
MCITP: Enterprise Messaging Administrator 2010
Former Microsoft MVP, Exchange Server
My posts are provided "AS IS" with no guarantees, no warranties, and they confer no rights.
 
D

Daniel Mostert

Hi Alexei

Thank you for the links although I could only download

KB977020

KB979099

KB Article Number(s): 983440 is not available for download

Kind Regards Daniel Mostert
 
D

Daniel Mostert

Thank you Alexei for your help so far.

I did request from CSS, but it seems there is something wrong with the IIS server/download at the moment as I get HTTP ERROR 404 will try some other time.

I am not able to find an alternate source

Thank you

Kind Regards Daniel Mostert
 
D

Daniel Mostert

Hi I have found an alternative download

Alternatively, you can download this hotfix from the following Microsoft Connect Web site:

https://connect.microsoft.com/VisualStudio/Downloads/DownloadDetails.aspx?DownloadID=29092

Just to make this Clear for me excuse my newb behaviour I have to download the following package: Windows6.1-KB983440-x64.msu

Is there any specific Installation Pocedure I would have to follow? I imagine it is like the msexchangeteam list indicates? As this is in my production environment I am a bit weiry. I suppose a pre-Install snapshot would do the trick.

Thank you for the asssist

Kind Regards Daniel Mostert
 
A

Alexei Segundo

Hi Daniel

Assuming your server version is Windows Server 2008 R2, you will need the following:

Windows6.1-KB977020-v2-x64.msu
Windows6.1-KB979099-x64.msu
Windows6.1-KB979744-x64.msu
Windows6.1-KB982867-v2-x64.msu
Windows6.1-KB983440-x64.msu

Install these, plus the Office 2010 Filter Pack, reboot and then run the SP1 setup.

I would strongly recommend you run through the process in a representative lab environment first.

Alexei
 
D

Daniel Mostert

Thank you Alexei

Yes am Running W2K8 R2

Will Post on successfull install

I already have Office 2010 Filter Pack installed, thanks for the assist.

Kind Regards Daniel Mostert
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
K Backup recommendation for Exchange 2010 SP1 on Hyperv 2008 R2 Exchange Server Administration 3
M Exchange 2010 SP1 DAG & CA ARCserve Backup r15 Exchange Server Administration 1
A Exchange 2010 SP1 Edge Server ( Content Filtering ) Exchange Server Administration 0
F AD RMS with Exchange 2010 SP1 Exchange Server Administration 4
D Exchange Server 2010 SP1 Hosted Mode, service@ mailbox creation Exchange Server Administration 1
I Event ID 2937 after update to Exchange 2010 SP1 ArbitrationMailbox Exchange Server Administration 4
M Exchange 2010 SP1 Hosted Mode - how to move mailbox from old organization? Exchange Server Administration 1
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
P Journaling deployment Exchange 2010 SP1 RU1 Exchange Server Administration 1
I Event ID 2937 after update to Exchange 2010 SP1 Exchange Server Administration 8
G Exchange 2010 upgrade with SP1, language pack issue Exchange Server Administration 5
R Dynamic DNS update requirement for Exchange 2010 (SP1 RU1) on server 2008 r2 Exchange Server Administration 8
P Number of database on a server in DAG Exchange 2010 sp1 Exchange Server Administration 3
N Exchange 2007 SP1 + Outlook 2007/2010 - Autodiscover for Outlook Anywhere and Out of Office not working Using Outlook 1
A NetBackup 7.0 configuration for Exchange 2010 SP1 Exchange Server Administration 3
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
K Question about Exchange 2010 SP1 RU2 update Exchange Server Administration 3
J Exchange 2010 SP1 fails at Mailbox Error Unable to load exrpc32.dll Exchange Server Administration 4
D Exchange 2010 SP1 Policy to Delete mail in deleted items older than 30 days Exchange Server Administration 2
à Validating build of Exchange 2010 SP1 Exchange Server Administration 1
D Exchange 2010 SP1 topology prep error Exchange Server Administration 3
I Exchange 2010 sp1 Address Book service won't start after static RPC port reconfiguration Exchange Server Administration 2
D Installing SP1 for Exchange 2010 Exchange Server Administration 2
B Blank email list views on Outlook 2010 / 2007 with Exchange 2010 SP1 (on Citrix and Desktops) Using Outlook 7
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
P Mircrosoft Exchange 2010 SP1 Email Purge Exchange Server Administration 2
P Error 4999 after Exchange 2010 SP1 - No BES server Exchange Server Administration 12
D Upgraded to Exchange 2010 SP1 and now random Outlook clients are requesting authentication Exchange Server Administration 1
Q Don't have right permissions to assign "send as" rights in Exchange 2010 SP1 Exchange Server Administration 7
M Proper way to install Exchange 2010 SP1 on a CAS Array Exchange Server Administration 3
M Exchange 2010 SP1 Event id 9040 : Unable to save watermarks Exchange Server Administration 5
C Exchange 2010 SP1 "RPC can't be started because of the EMSMDB interface is already registered by Exchange Server Administration 4
N Failed Exchange 2010 SP1 Installation PowerShell "unauthorized operation" Exchange Server Administration 2
L Does Exchange 2010 SP1 update any Schema objects Exchange Server Administration 2
T After updating Exchange 2010 from RTM to SP1, OWA clients cannot move or delete emails Using Outlook 4
A The cluster network name is not online Exchange 2010 sp1 DAG Exchange Server Administration 8
P Exchange 2010 SP1 Cross Site CAS connection disable Exchange Server Administration 2
A Exchange 2010 SP1 RU1 Calendar Retention Exchange Server Administration 1
M Do Database Storage Limits in Exchange 2010 SP1 affect Archive mailboxes? Exchange Server Administration 5
L Exchange 2010 SP1 Pre-Req error Exchange Server Administration 2
W Exchange 2010 SP1 Install- Required HotFixes Exchange Server Administration 3
N Second Mailbox, Mails stuck in Outbox Outlook 2010, Exchange 2010 SP1 Using Outlook 8
S Determine Managed Folder Policy for Mailbox in Powershell Exchange 2010 SP1 Exchange Server Administration 4
C Installing Exchange 2010 SP1 in a Sub domain... Exchange Server Administration 5
K Exchange 2010 SP1 RU1 - Get-PublicFolderDatabase bug / documentation issue? Exchange Server Administration 6
M Error Publishing Exchange 2010 SP1 OWA through ISA 2006 SP2 Exchange Server Administration 14
C Managed Folder does not show up in Outlook in Exchange 2010 Sp1 Rollup 1 Exchange Server Administration 3
J After Applying Exchange 2010 Sp1 Rollup the Build numbers in EMC remain unchanged 14.1.218.15 Exchange Server Administration 1
M how to upgrade exchange 2010 to exchange 2010 sp1 Exchange Server Administration 2
J Mailbox Export Import issue on Exchange 2010 SP1 Exchange Server Administration 4

Similar threads

Top