Exchange 2010 - Blank e-mail body in Outlook but typically viewable in OWA

Status
Not open for further replies.
H

HCITTech

We have a relatively new install of Exchange 2010 (not an upgrade and no migrated accounts - all fresh) and have found since installing it that certain e-mails are arriving with blank bodies.

We have tested many things including local and server based antivirus and third party firewalls etc but none are causing the problem - we are still having the problem on clean workstations with no third party software inslatted and on workstations using Outlook 2003 or 2007.

With Outlook 2007 installed on the server (for test purposes) the problem is still apparent, whether viewing the e-mails as the primary mailbox or even as an additional mailbox - with NO other workstation or device opening or retrieving them first.

9 out of 10 e-mails that are not viewable in Outlook, ARE viewable in OWA and if forwarded back to the original recipient they can then be read in Outlook. Although occasionally the mail is not viewable in OWA either.

After further investiations, we have isolated the problem to being exclusive to html messages, and found that those problematic messages are missing certain formatting tags - if we remove the portion of incorrectly formatted messages and resend them they are viewable without a problem.

Any assistance would be greatly appreciated as we are at an end - the only current solution is requesting the original senders to resend using either plain or rich text which I am sure you can appreciate is neither convenient or acceptable.

Just to confirm, it is not a 3rd party add-in, antivirus or firewall problem as the problem is apparent on EVERY workstation and the server (regardless of which machine first opened the message).

Thanks in advance...
 
A

AndyD_ [MVP]

So these arent messages sent internally, only from external senders - Outside of Exchange? What do you mean by " certain e-mails are arriving with blank bodies" ?
 
J

Justin.King

Malformed html messages ... usually the culprit is either antivirus client (you said clean so Ill ignore this one) or the hygene inplace in front of exchange.

If it's only external senders (which is implied) start looking at your hygene solution. Most tweak headers as messages are recieved (usuallly they like to add an x-header in if they can get away with it) and it's possible your AV is malforming the message body during this process.

I'm stretching a bit but if you have AV on your Exchange server so ther's not a huge risk you may want to try eliminating what ever is in it's path.
 
L

lAdK

Do you have Nod32 installed on the clients /? i had this problem with 3 clients and turned out to be, the 3 times, from Nod32lAdK
blog | twitter
 
H

HCITTech

AndyD_... They are mostly external emails, although there have been a few occasions where internal email have the same problem. When I say certain e-mails, I refer to HTML messages, but not all HTML messages - it happens more often after a message has bounced around or had a few replies (I guess increasing the risk of corrupt html coding).
 
H

HCITTech

There is no AV on the exchange server (pretty much an out of the box setup) and client machines without AV experience the exact problem.

Sorry to sound stupid - what do you mean " hygene solution" ?

Thanks
 
H

HCITTech

No Nod32, AV or any third party firewall software etc on server or clients...
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
K Exchange 2010 Health explorer on configuration, performace & security state is blank Exchange Server Administration 2
B Blank email list views on Outlook 2010 / 2007 with Exchange 2010 SP1 (on Citrix and Desktops) Using Outlook 7
J Blank Emails in Exchange 2010 Exchange Server Administration 1
A Exchange 2010 OWA Blank page Exchange Server Administration 9
B Exchange 2010 - User receive blank mail on Outlook 2002 Exchange Server Administration 2
J Exchange 2010 Blank Message Content in HTML mails Exchange Server Administration 16
C owa login blank page exchange 2010 Exchange Server Administration 16
N Exchange 2010 / Outlook 2007 Blank Message Content Exchange Server Administration 5
D Blank HTML email with Exchange 2010 Exchange Server Administration 6
J Outlook 2002 Blank Email Body and Exchange 2010 Using Outlook 17
D Blank message body when sending or receiving HTML formated emails Exchange 2010 Exchange Server Administration 15
N Blank emails in outlook 2007 from exchange 2010 Using Outlook 2
Diane Poremsky Organizational Forms Library in Exchange 2010 New Slipstick.com Articles 0
V Recover exchange 2010 edb Exchange Server Administration 2
B Exchange 2010 / Outlook 20070 "client error in synchronization log" Exchange Server Administration 1
T Renaming an Resource in Exchange 2010 Exchange Server Administration 1
P Outlook 2010 MS Exchange Calendar to Android- ical or webdav? Using Outlook 1
Fozzie Bear Outlook 2010 or 2013 Dual Configuration Exchange + IMAP Exchange Server Administration 6
H In Exchange 2010, how to block an email containing an attachment that has foreign characters Exchange Server Administration 1
Digitally Hip Outlook 2010 (32) and Exchange 2010 (sp3) sender info not displaying in Outlook Using Outlook 1
A give User Read Only access to secondary mailbox in Exchange 2010 via AD Exchange Server Administration 1
N Outlook 2010 exchange - auto-move emails from @domain Exchange Server Administration 1
V Outlook 2013 cant stay connected to exchange 2010 Exchange Server Administration 5
D cleaning up old Exchange 2003 data on Exchange 2010 Exchange Server Administration 2
L Weird Inbox problems Outlook 2010/13 and Exchange Exchange Server Administration 2
R Exchange 2013/Outlook 2010 Slow Startups Exchange Server Administration 8
Z Outlook 2010 client to Exchange ,,,,search not working proparly Exchange Server Administration 0
M First post -help with managing two calendars Outlook 2010 /Exchange 2010 Using Outlook 0
T Outlook INBOX emails gone back 2-3 weeks after Exchange Server 2010 Restart Using Outlook 0
A Exchange 2003 Outlook 2010 64 Bit- AutoDiscover Connection Err - Certificate Exchange Server Administration 9
C Outlook 2010, two exchange mailboxes configured.Unable to see 2ndrymeeting req Using Outlook 2
C Exchange 2010 / Emails received show with display name and not email address Using Outlook 2
P correct public folder migration exchange 2003 to 2010 Exchange Server Administration 1
S Unable to send or reeceive email in new Exchange 2010 Exchange Server Administration 0
A File - Save Attachments does nothing in Outlook 2003 with Exchange 2010 ... Using Outlook 3
B Sharing Multiple Outlook 2010 Calendars (Exchange) Exchange Server Administration 4
P can't set IRM configuration in Exchange 2010 Exchange Server Administration 2
B Using hosted exchange to sync outlook 2010 calendars and contacts to BB Z10 Using Outlook 4
S Outlook 2010/Exchange 2010 Multi Mailboxes (Server unavailable) Using Outlook 6
O outlook 2010, owa, exchange Exchange Server Administration 2
D why do exchange contacts not sync properly from outlook 2011 to outlook 2010 Exchange Server Administration 2
J Exchange 2010 free/busy shows hashmarks in scheduling tab when not organizer Exchange Server Administration 6
C Exchange 2010 - Outlook 2010 - Exchange Server Administration 4
Fozzie Bear Outlook 2010 wont remember Exchange Credentials on log off /shutdown of Win7 Exchange Server Administration 2
T Exchange 2010: 'could not save item' and 'Unknown error' when edit calendars Exchange Server Administration 1
I Shared Contacts in Outlook 2010 and Exchange Server 2010 Using Outlook 4
A emails disappearing from inbox outlook 2010 exchange server 2010 major trouble Exchange Server Administration 6
J OL2003 Public Folder Sync Errors w/ Exchange 2010 Exchange Server Administration 11
B Outlook 2010 won't configure exchange account, 0kb .ost file Exchange Server Administration 5
R Thousand of sync issues on Outlook clients with Exchange 2010 Exchange Server Administration 5
Similar threads


















































Top