Upgraded to Exchange 2010 SP1 and now random Outlook clients are requesting authentication

  • Thread starter David Schorsten
  • Start date
Not open for further replies.

David Schorsten

Hello everyone!

Over the Thanksgiving holiday, I had updated our Exchange 2010 server with Service Pack 1. I had installed all the necessary prerequisites, and everything went without a hitch. Once the holiday break was over and users had returned, we started experiencing random users whom every time they open Outlook 2010, a credentials window appears for them to input their log in information. In some instances, simply inputting their password and checking the box " Remember my credentials" makes the problem go away and they have not gotten prompted again. However, for some users when they input their password it simply rejects the password. Even more puzzling is when this happens, if I have them close and re-open Outlook it connects them just fine, but when they restart the computer the same process begins again. Prior to the service pack upgrade, we had no instances of this ever happening. Our Exchange Web Mail works fine, as do mobile phones (BlackBerry, Android, and iPhone) and the few Entourage clients we still have floating in the lower grade level classrooms (will be replaced with PC's this summer).

Our environment (school district):

1 Exchange 2010 Enterprise Server (all roles installed on a single box)

1 Active Directory Domain (3 domain controllers, 1 physical and 2 virtual)

All client machines are domain bound running Windows 7 Enterprise Edition and use Microsoft Office 2010 Professional

Windows Firewall is disabled for client machines, and are also running Forefront Client Security

Any thoughts or input would be greatly appreciated.

Allen Song


First, you need to confirm whether the clients are connecting Exchange server with RPC not HTTPS.

Second, press Ctrl+right click Outlook icon in System Tray, select Connection Status, check which status is connecting not Established.



Allen Song
Not open for further replies.