EMC, EMS & Powershell issues. Cannot manage Exchange 2010 after install

Status
Not open for further replies.
S

Schumi7

Installed Exchange 2010 to Svr 2k8 SP2. 2K8 Svr is a member server in a 2003 Domain with a current running 2003 Exchange Server. All Exch Adpreps run, as well as 2008 Domain Adprep in expectation of moving to 2008 Domain. Ran all updates available for 2k8 before Exch install. Ran Powershell v2 update but it told me it was not needed. Installation proceded with no errors or warnings.

Launching Exch Mngmt Console, or Mngmt Shell gives erros and no connection.

For Exchange Management Console: The following Error occurred when searching for On-Premises Exchange Server: Connecting to remote server failed with the following error message: The WS-Management service does not support the request. It was running the command 'Discover-ExchangeServer -UseWIA $true -suppresserror $true'

For Exchange Mangement Shell: Connecting to remote server failed with the following error message : The WS-Management service does not support the request. + CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportException
+ FullyQualifiedErrorId : PSSessionOpenFailed

For Powershell: Adding Snap-ins microsoft.exchange.management.powershell.e2010, and then the error: Import-Module : There were errors in loading the format data file:
Microsoft.Exchange.Management.PowerShell.Setup, C:\Program Files\Microsoft\Exchange Server\V14\bin\Exchange.format.ps1x
ml : File skipped because it was already present from " Microsoft.Exchange.Management.PowerShell.E2010" .
At line:24 char:34
+ Import-Module <<<< $_.Name -ErrorAction SilentlyContinue
+ CategoryInfo : InvalidOperation: :)) [Import-Module], RuntimeException
+ FullyQualifiedErrorId : FormatXmlUpateException,Microsoft.PowerShell.Commands.ImportModuleCommand

Bypassing the warning in the EMS allows me to run some cmdlets and I can see the HT, CAS and MB, and I can see both Exchange Servers listed. On the 2003 system I can see the new Exchange Group listing the 2008 Exchange Server and the routing group that it created. I am using THE Administrator account, all of the groups have been added to Active Directory and the membership appears correct. DNS is working and I can ping by FQDN or just server name. I was about to uninstall and reinstall, but I can't because mailboxes and routing groups have been established. Everything seems to be OK except that I cannot easily manage my new Exchange Server. I have been on this for 3 days now and have covered enough posts that I am now tripping over the same posts regardless of how I phrase the search terms. Nothing has worked so far.

Thank you in advance for your time. Regards, Schumi7
 
E

Ed Crowley [MVP]

Consider installing SP1 and its update rollup 1 for Exchange 2010.Ed Crowley MVP " There are seldom good technological solutions to behavioral problems."
 
G

Gen Lin

Hi,

Additional to Ed's comments, please first try to uninstall Powershell v2 update and see if the issue persists.



 
P

Praveen Chinayya K

On the CAS server,open Internet Information Services (IIS) Console Navigate to the Powershell Virtual directory which is available under Default Web Site and then on the righ hand side choose " SSL Settings" Doule Click " SSL Settings" and then uncheck " Require SSL" .Click apply on the right hand side top corner to save the settings in IIS.Restart IIS Close all Exchange Management Console and Exchange Management Shell and reopen it.
 
S

Schumi7

Thank you Ed.

I have not got to update rollup 1, but SP1 resolved the issue. The prerequisites ran to about 8 or 10 hotfixes before the service pack would even install. It is amazing how quickly you can develop tunnel vision. I thought I had run all the updates I could, but SP1 I had missed. A big headache over with. Thank you again.

Best regards,

Schumi7
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
T Problems opening the EMS and EMC - WinRM, Kerberos, Powershell Exchange Server Administration 4
L Lost use of 2010 EMC and EMS Exchange Server Administration 3
S EMC 2010 will not connect , EMS 2010 will not connect.... Exchange works but cannot be administered HELP HELP HELP Exchange Server Administration 3
W SP1 mgmt tools, EMS works, EMC initialization failed Exchange Server Administration 12
S 3 things broken, apparently related: EMC, EMS and ECP Exchange Server Administration 14
T EMC and EMS problems - Exchange 2010 Server 2008R2 Exchange Server Administration 2
M Unable able to initialize Exchange management (EMC and EMS don't work) - Access Denied Exchange Server Administration 16
J Exchange 2010 unable to access EMC or EMS Exchange Server Administration 15
B Two server DAG setup, second server EMC not opening Exchange Server Administration 3
B Can no longer get into my server configuration via the EMC Exchange Server Administration 1
P Error when trying to open EMC and Powershell Exchange Server Administration 4
M Exchange EMC Initialization Failed from workstation Exchange Server Administration 2
B EMC Permissions (Already tried solution in other post) Exchange Server Administration 1
P EMC is not initializing Exchange 2010.... Exchange Server Administration 12
J After Applying Exchange 2010 Sp1 Rollup the Build numbers in EMC remain unchanged 14.1.218.15 Exchange Server Administration 1
A Initialization failed at EMC Exchange Server Administration 2
C How to allow admins to enable ActiveSync and edit address book information in EMC Exchange Server Administration 3
R Outlook reports 23MB, OWA/EMC report 2.5GB Using Outlook 20
T Cannot add Members to Migrated Mail-enabled Security Group via EMC Exchange Server Administration 1
J Change Scope to include Account Forest in EMC Exchange Server Administration 1
A EMC ToolBox Options Missing Exchange Server Administration 3
S EMC won't open on remote station Exchange Server Administration 17
P EMC access denied... Exchange Server Administration 6
M Error adding members to distribution list via EMC Exchange Server Administration 1
R The Module DLL P:\exchange\bin\kerbauth.dll failed to load the data is error. OWA, EMC and Powershel Exchange Server Administration 7
J UNable to open some tools under EMC Exchange Server Administration 2
L Exchange 2010 EMC not showing all config items Exchange Server Administration 4
P Problems initiating Exchange on-premisses EMC Exchange Server Administration 7
A Exchange 2010 sp1. Error opening a bookmark in the EMC Exchange Server Administration 2
A Exchange 2010 EMC Exchange Server Administration 11
J Exchange 2010 SP1 EMC errors on new database add Exchange Server Administration 5
J EMC Console Exchange Server Administration 1
G Exchange EMC - Remove Options Exchange Server Administration 2
S EMC not working after clean install exchange 2010 on win 2k8 R2 Exchange Server Administration 7
M Exchange 2010 SP1 not displaying Database Copies in EMC Exchange Server Administration 6
I Exchange 2010 EMC Initilization Failed Exchange Server Administration 4
T EMC 'On-Premises' is trying to connect to old server Exchange Server Administration 3
N Disconnected mailbox not appearing in EMC Exchange Server Administration 2
L Exchang 2010 EMC stopped working after instaling Exchange 2010 SP1 Exchange Server Administration 6
O Database copies are not all showing up in EMC after SP1 upgrade Exchange Server Administration 50
Y EMC FUBAR with Exchange 2010 SP1 - Get-LogonUser error Exchange Server Administration 5
J Another WinRM "client cannot process the request" Issue - EMC Won't Connect Exchange Server Administration 1
C EMC Exchange 2010 will not initialize Exchange Server Administration 4
R Remote Move Request using EMC Exchange Server Administration 5
J First 2010 CAS server - no Administrator rights EMC Permissions gone Exchange Server Administration 7
S View mailbox size from EMC Exchange Server Administration 4
R Cross forest mailbox move fails 2003 - 2010 EMC Exchange Server Administration 6
V 32 bit EMC for exchange 2010 Exchange Server Administration 5
J Exchange 2010 EMC very slow Exchange Server Administration 6
A EMC - Launching RBAC Editor getting errors Exchange Server Administration 7
Similar threads


















































Top