OWA 2010 SP1 - takes 20 mins to display new mail

Status
Not open for further replies.
W

WickedWolfie



Hi all.

After a mail is sent (internally, same server) it takes about 20 mins for OWA to update and display that there is new mail.

All users are using 2010 SP1 OWA with a custom theme and segmentation disabling all non Mail features.

Is there a setting somewhere that can change the timing for "check for new mail" to a lower amount?

Cheers!
 
T

TWHarrington

Are you by chance using a hardware load balancer or utilizing Windows NLB? How many CAS servers do you have? Anything else sluggish?
 
W

WickedWolfie



No hardware load balancing. 2 CAS servers, the second in another data centre as a failover only.

Did a bit more troubleshooting yesterday, other browsers do the same. Also tried applying low vision mode to apply a different theme and still the same.

I'm bringing another server online in the main data centre today, and I'll set that up as the main CAS and see if things improve.

Forgot to mention: hitting the manual "check for new messages" button works as soon as mail has been sent, so mailflow is working ok, it appears to be purely an OWA thing. If I get time today I'll try full outlook to be sure.
 
W

WickedWolfie



doh. just typed up a full response and then hit cancel...sigh.

Long story short;

newserver is good. Mail updates working again.

oldserver still bad.

failover server (in a DAG with oldserver) is also bad.

Does the DAG replicate non DB settings? The failover server's OWA seems to be using the OWA segmentation settings from oldserver.

Next step I'm thinking will be to either - move the mailboxes onto the new server on a new database (is this possible within the same org?) then build a new failover server and DAG or copy the owa/ecp folders from the newserver to the old and play with the segmentation.

Any thoughts on this would be greatly appreciated anyone?
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
J OWA 2010 Sp1 custom themes Exchange Server Administration 2
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
T space line on printing email with OWA 2010 (since SP1) Exchange Server Administration 3
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
T After updating Exchange 2010 from RTM to SP1, OWA clients cannot move or delete emails Using Outlook 4
A Cannot delete mail in OWA only after upgrading Exchange Server 2010 to SP1 Exchange Server Administration 30
K OWA 2010 SP1 Search problems Exchange Server Administration 34
O Multiple simulteniously opened OWA 2010 accounts in one browser work fine ! Using Outlook 3
O outlook 2010, owa, exchange Exchange Server Administration 2
T Syncing OWA 2010 to Outlook 2007 Exchange Server Administration 15
C OWA 2010 Nicknames Multiply Using Outlook 3
S Signature size limit for OWA / Exchange 2010 Exchange Server Administration 10
M Exchange 2010 OWA Redirect with Authentication Across AD Site Exchange Server Administration 1
K OWA breaks after moving mailbox to exch 2010 Exchange Server Administration 6
B OWA 2010 FBA Exchange Server Administration 2
B OWA 2010 without SSL Exchange Server Administration 7
M Exchange OWA 2010 acting quirky. Exchange Server Administration 2
M Integrated OCS with Exchange 2010 OWA didn't work over ISA server Exchange Server Administration 4
P OWA 2010 and multiple shared mailboxes Exchange Server Administration 2
M Exchange 2010 OWA '403 Access Denied' Exchange Server Administration 3
L OWA 2010 Don't want to Spell Check Signature Using Outlook 2
A OWA redirection in exchange 2010 and 2003 Exchange Server Administration 1
F Exchange 2010 - OWA 15 min auto logoff Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
S Email are getting saved in to draft folder while send from OWA 2010 runing on exhange server 2010 Exchange Server Administration 4
S Removing or hiding quicklinks in owa 2010 Exchange Server Administration 1
S OWA 2010 Cannot Delete Messages Exchange Server Administration 9
S OWA 2010 Windows Integrated Auth for Internal - FBA or NTLM for External Published Exchange Server Administration 4
à owa and powershell take times on exchange 2010 Exchange Server Administration 8
S Exchange 2010 OWA Search only returns 2 days worth Using Outlook 2
A Exchange 2007 <-> 2010 OWA not working together redirecting problem Exchange Server Administration 1
D Is there a way to turn off "group by conversation" by default in OWA Exchange 2010? Using Outlook 2
T Exchange 2010: attachments are not visible in outlook, but visible in OWA Using Outlook 1
Z Exchange 2007 Transitioning to Exchange 2010 SP 1, and OWA User Redirect or Proxying Exchange Server Administration 1
S Exchange 2003 coexistence with Exchange 2010 (Edge, OWA, Certificate, DNS considerations) Exchange Server Administration 3
S Exchange 2010 - owa/auth.owa Bad Request Exchange Server Administration 3
S Do you need a CAS Server in Order to Use OWA in Exchange 2010 (E14)? Exchange Server Administration 9
U OWA 2010 Limited Exchange Server Administration 4
Y public calendar using OWA on exchange 2010 Exchange Server Administration 7
B Exchange 2003 OWA/OA/AS over NAT and Exchange 2010 CAS Exchange Server Administration 4
B search function in owa 2010 failed Exchange Server Administration 6
T OWA 2007 recent recipients and OWA 2010 nicknames Exchange Server Administration 5
A Public folder accessable from Outlook 2007, 2010, but not through OWA Exchange Server Administration 6
R A shared mailbox is not visible in Owa but it is in Outlook 2010 cliënt? Exchange Server Administration 11
J Unable to access public folders in Outlook 2007 on Exchange 2010. OWA PF works fine Using Outlook 7
M No more blue OWA default theme (Exchange 2010) Exchange Server Administration 8
E Java script issue OWA Exchange 2010 Exchange Server Administration 5
T OWA 2010 Problem (Scroll Bars) Exchange Server Administration 5

Similar threads

Top