Exchange 2010 SP1 topology prep error

Status
Not open for further replies.
D

Darren Young

When I run setup.com /ps from the DC it gets to the " Copying setup files" then dies. DC is in the forest root domain, x64 2008 SP2 with all the 2010 SP1 hotfixes installed and current on updates. When I run setup.exe on the same machine the installer screen appears with all the images x'd out and it gets an IE script error when I click on the install link. These machines are on an isolated test network that has no Internet access. Command prompt is elevated.

Update: for grins I attached an external network adapter to this VM. I was able to get to Google and MS's site externally but the screen was the same.

setup.exe screenshot here: http://www.screencast.com/t/SvXboRnf

setup.com /ps output:

C:\Exchange2010-SP1-x64>setup.com /ps
Welcome to Microsoft Exchange Server 2010 Unattended Setup
Setup will continue momentarily, unless you press any key and cancel the
installation. By continuing the installation process, you agree to the license
terms of Microsoft Exchange Server 2010.
If you don't accept these license terms, please cancel the installation. To
review the license terms, please go to
http://go.microsoft.com/fwlink/?LinkId=150127&clcid=0x409/
Press any key to cancel setup................
No key presses were detected. Setup will continue.
Preparing Exchange Setup
Copying Setup Files
C:\Exchange2010-SP1-x64>
 
E

Ed Crowley [MVP]

Are the files co-located on the same machine or are you trying to run setup from a network share? You might try copying them to the machine.

Is there anything in the setup log?

Ed Crowley MVP " There are seldom good technological solutions to behavioral problems."
 
D

Darren Young

Local C: drive installation tree.

Nada in the logs unless I run exchangeserver.msi which logs only that it was started and completed (but does nothing).
 
D

Darren Young

I'll answer my own question.

Bad extract on the original SP1 .exe. Did an open source on the htm file that setup launched and noticed that the Setup/Data folder it looked for the setup background in was missing. Downloaded the original .exe from MS and extracted it again and now setup.com /ps is running.

Neither setup.exe or setup.com appear to validate the installation files/folder prior to doing any work.
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
K Backup recommendation for Exchange 2010 SP1 on Hyperv 2008 R2 Exchange Server Administration 3
M Exchange 2010 SP1 DAG & CA ARCserve Backup r15 Exchange Server Administration 1
A Exchange 2010 SP1 Edge Server ( Content Filtering ) Exchange Server Administration 0
F AD RMS with Exchange 2010 SP1 Exchange Server Administration 4
D Exchange Server 2010 SP1 Hosted Mode, service@ mailbox creation Exchange Server Administration 1
I Event ID 2937 after update to Exchange 2010 SP1 ArbitrationMailbox Exchange Server Administration 4
M Exchange 2010 SP1 Hosted Mode - how to move mailbox from old organization? Exchange Server Administration 1
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
P Journaling deployment Exchange 2010 SP1 RU1 Exchange Server Administration 1
I Event ID 2937 after update to Exchange 2010 SP1 Exchange Server Administration 8
G Exchange 2010 upgrade with SP1, language pack issue Exchange Server Administration 5
R Dynamic DNS update requirement for Exchange 2010 (SP1 RU1) on server 2008 r2 Exchange Server Administration 8
P Number of database on a server in DAG Exchange 2010 sp1 Exchange Server Administration 3
N Exchange 2007 SP1 + Outlook 2007/2010 - Autodiscover for Outlook Anywhere and Out of Office not working Using Outlook 1
A NetBackup 7.0 configuration for Exchange 2010 SP1 Exchange Server Administration 3
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
K Question about Exchange 2010 SP1 RU2 update Exchange Server Administration 3
J Exchange 2010 SP1 fails at Mailbox Error Unable to load exrpc32.dll Exchange Server Administration 4
D Exchange 2010 SP1 Policy to Delete mail in deleted items older than 30 days Exchange Server Administration 2
à Validating build of Exchange 2010 SP1 Exchange Server Administration 1
I Exchange 2010 sp1 Address Book service won't start after static RPC port reconfiguration Exchange Server Administration 2
D Installing SP1 for Exchange 2010 Exchange Server Administration 2
B Blank email list views on Outlook 2010 / 2007 with Exchange 2010 SP1 (on Citrix and Desktops) Using Outlook 7
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
P Mircrosoft Exchange 2010 SP1 Email Purge Exchange Server Administration 2
P Error 4999 after Exchange 2010 SP1 - No BES server Exchange Server Administration 12
D Upgraded to Exchange 2010 SP1 and now random Outlook clients are requesting authentication Exchange Server Administration 1
Q Don't have right permissions to assign "send as" rights in Exchange 2010 SP1 Exchange Server Administration 7
M Proper way to install Exchange 2010 SP1 on a CAS Array Exchange Server Administration 3
M Exchange 2010 SP1 Event id 9040 : Unable to save watermarks Exchange Server Administration 5
C Exchange 2010 SP1 "RPC can't be started because of the EMSMDB interface is already registered by Exchange Server Administration 4
N Failed Exchange 2010 SP1 Installation PowerShell "unauthorized operation" Exchange Server Administration 2
L Does Exchange 2010 SP1 update any Schema objects Exchange Server Administration 2
T After updating Exchange 2010 from RTM to SP1, OWA clients cannot move or delete emails Using Outlook 4
A The cluster network name is not online Exchange 2010 sp1 DAG Exchange Server Administration 8
P Exchange 2010 SP1 Cross Site CAS connection disable Exchange Server Administration 2
A Exchange 2010 SP1 RU1 Calendar Retention Exchange Server Administration 1
M Do Database Storage Limits in Exchange 2010 SP1 affect Archive mailboxes? Exchange Server Administration 5
L Exchange 2010 SP1 Pre-Req error Exchange Server Administration 2
W Exchange 2010 SP1 Install- Required HotFixes Exchange Server Administration 3
N Second Mailbox, Mails stuck in Outbox Outlook 2010, Exchange 2010 SP1 Using Outlook 8
S Determine Managed Folder Policy for Mailbox in Powershell Exchange 2010 SP1 Exchange Server Administration 4
C Installing Exchange 2010 SP1 in a Sub domain... Exchange Server Administration 5
K Exchange 2010 SP1 RU1 - Get-PublicFolderDatabase bug / documentation issue? Exchange Server Administration 6
D Ms Exchange 2010 - Sp1 Upgrade at Prerequisites on Hub Transport Role Exchange Server Administration 8
M Error Publishing Exchange 2010 SP1 OWA through ISA 2006 SP2 Exchange Server Administration 14
C Managed Folder does not show up in Outlook in Exchange 2010 Sp1 Rollup 1 Exchange Server Administration 3
J After Applying Exchange 2010 Sp1 Rollup the Build numbers in EMC remain unchanged 14.1.218.15 Exchange Server Administration 1
M how to upgrade exchange 2010 to exchange 2010 sp1 Exchange Server Administration 2
J Mailbox Export Import issue on Exchange 2010 SP1 Exchange Server Administration 4

Similar threads

Top