Exchange 2010 - after sending a draft it is still available in the Dumpster - is this behaviour by design?

Status
Not open for further replies.
E

Exadmin1



dear all,

when you send a draft in exchange 2010 it is stored in the sent items folder - as expected. - but additionally the draft is stored as deleted item in the dumpster of that mailbox.

we could find this behaviour in 2 different exchange 2010 server systems and suppose that it is by design of exchange 2010.

anybody out there who could confirm that this behaviour is by design of exchange 2010? - any references of microsoft to confirm this would be highly welcomed.

thank you!

exadmin1
 
B

Busbar [MVP]

I think that will be correct since the item is deleted from the drafts folder.Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I post here: http://www.enowconsulting.com/ese/blog.asp, follow my blog: http://autodiscover.wordpress.com , corp blog: http://ingazat.wordpress.com, Follow me on twitter http://www.twitter.com/_busbar and if you Liked my post please mark it as helpful and accept it as an answer
 
E

Exadmin1

Thanks a lot, Busbar - that´s just what we realized as well - but could you confirm that this behaviour is by design? or at least do you have the experience that this behaviour is standard in other Exchange 2010 environments as well? - best would be either a statement from microsoft or maybe a hint where we could find a description of the technical procedure of sending a draft?
 
B

Busbar [MVP]

I cannot make official statements, I will try to test that on our Exchange server and get abck to you with the results, meanwhile someone from MSFT can make official statement.Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I post here: http://www.enowconsulting.com/ese/blog.asp, follow my blog: http://autodiscover.wordpress.com , corp blog: http://ingazat.wordpress.com, Follow me on twitter http://www.twitter.com/_busbar and if you Liked my post please mark it as helpful and accept it as an answer
 
E

Exadmin1

thank you again, Busbar - yes, it would be nice if you could do a test with your exchange 2010. meanwhile Ive got feedback that the beaviour is the same in another exchange 2010 environment - so this is the 3. one of which I know so far. - Its by design for sure - and I do not expect your system to behave different...
 
Status
Not open for further replies.
Top