OWA 2010 Cannot Delete Messages

Status
Not open for further replies.
S

smurfman

Users connecting to room mailbox on OWA 2010 CAS server, cannot delete a message and cannot move messages out of the inbox - but can create and delete a folder in the mailbox. When they try to delete messages the following message is displayed :

" the mailbox you're trying to access isn't currently available. Please try again in a few minutes"

I am using Windows Authentication so users are not prompted internally for auth when access OWA Mailbox, the setting was made to OWA and ECP from the EMC for Windows Auth instead of FBA.
SP1 is installed. I tried to remove the user from fullmailbox rights and re-add them - this did no work. I verified the Bindings on the Default Web Site in IIS - per another suggestion on the forums I am only accepting HTTPS - I verified the client ssl is ignored

Lookinf for some ideas?

J
 
S

smurfman

This is something I already looked at (bullet #3 in post) I came accress a similar forum question and that was one of the suggestions.

I belive this is only happening for users who are loking at the room mailboxes - which is what lead me to try removing the user from full-mailbox rights and re-adding them.

I double checked the bindings. THere are only 4 entries - no Host Names defined. The entries are as follows

http 80 * for IP Address

https 443 nothing in IP address

http 80 127.0.0.1

https 443 127.0.0.1

I have also verified that as an admin I can log into the room mailbox and delete an item, but my users who used to be able to delete can no longer do so.

I have also verified that an individual users who is accessing his/her mailbox (not a room mailbox) can delete messages with no issues.

Thanks

J
 
S

smurfman

Additional info:

Users connecting to the room mailbox ,can right click and chose delete, but cannot use the delete X icon, or the Delete menu option to remove a message.

Looking for ideas?

J
 
L

LuisMol

i have this warning:

" The mailbox you're trying to access isn't currently available. Please try again in a few minutes."

to move or delete.....

after install SP1 only for Shared mailBox in OWA in IE7 & IE8...all mailbox ok ...but shared not

with my account -is Domain admins- all right

the last week apply the Update Rollup 1 Exchange 2010 SP1 and the same problem

Please any suggestions
 
N

Novak Wu

Hi,

Based on my test in the lab, I can delete message in Room Mailbox via OWA 2010 successfully.

Does the issue occur on certain user or each user when trying to delete message in shared Room Mailbox?

At this stage, I suggest you replace another browser or another machine to check the result.

Thanks.

Novak


 
S

smurfman

Novak,

My users are IE7 - which I would really expect IE of all browsers to work on a Microsoft OWA.

Some additional info -

1) Only happens on Room Mailboxes

2) Does not happen on Individual Mailboxes in IE7 or IE8 - everything is normal

3) Similar to the comment above, a domain admin connecting to a Room Mailbox - does not have this issue, they can delete using keyboard, or clicking the Delete link on the main OWA page.

4) New - info - we found that if the user (a regular domain user with full mailbox rights) can open message and click the X to delete and it deletes the message - but from with in the root of OWA they get the message and cannot delete.

Can you verify - on your example / test the user connecting to the room mailbox, are they a regular domain users with send and full mailbox rights in Exchange? Or was it an elevated user...

Thanks

J
 
L

LuisMol

hi

with my account -is Domain admins- all right in the same machine (and IE) is working

this happen only with user in mailbox shared after install SP1 EXCHANGE 2010

OK=" open message and click the X to delete and it deletes the message - but from with in the root of OWA they get the message and cannot delete."

THANK´S
 
N

Novak Wu

Hi,

What do you mean of the root of OWA? Does it mean the Inbox folder in the shared Room Mailbox?

Thanks.

Novak


 
S

smurfman

By root - I think we both mean from the Inbox vs. double clicking a message and having it open in a new window.

I too am patched all the way - I was patched before I moved the mailboxes from Exchange 2007 to 2010.

Since that time, all mail is now flowing to Exch 2010

Novak, were you able to test with a non admin user, I would have to say that sicne we both have the exact same issue - there must be more to this, or we performed/forgot to perform some step to make Shared Mailboxes function properly.

I find it interesting that if we delete from within the message itself we can delete. But from inbox we cannot.

J
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
T After updating Exchange 2010 from RTM to SP1, OWA clients cannot move or delete emails Using Outlook 4
K Some user cannot delete email in OWA Exchange 2010 SP1 Exchange Server Administration 5
T Exchange 2010 public folders cannot be opened from Outlook, but can from OWA Exchange Server Administration 2
A Cannot delete mail in OWA only after upgrading Exchange Server 2010 to SP1 Exchange Server Administration 30
O Multiple simulteniously opened OWA 2010 accounts in one browser work fine ! Using Outlook 3
O outlook 2010, owa, exchange Exchange Server Administration 2
T Syncing OWA 2010 to Outlook 2007 Exchange Server Administration 15
C OWA 2010 Nicknames Multiply Using Outlook 3
S Signature size limit for OWA / Exchange 2010 Exchange Server Administration 10
M Exchange 2010 OWA Redirect with Authentication Across AD Site Exchange Server Administration 1
J OWA 2010 Sp1 custom themes Exchange Server Administration 2
K OWA breaks after moving mailbox to exch 2010 Exchange Server Administration 6
B OWA 2010 FBA Exchange Server Administration 2
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
B OWA 2010 without SSL Exchange Server Administration 7
M Exchange OWA 2010 acting quirky. Exchange Server Administration 2
M Integrated OCS with Exchange 2010 OWA didn't work over ISA server Exchange Server Administration 4
P OWA 2010 and multiple shared mailboxes Exchange Server Administration 2
M Exchange 2010 OWA '403 Access Denied' Exchange Server Administration 3
L OWA 2010 Don't want to Spell Check Signature Using Outlook 2
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
A OWA redirection in exchange 2010 and 2003 Exchange Server Administration 1
F Exchange 2010 - OWA 15 min auto logoff Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
T space line on printing email with OWA 2010 (since SP1) Exchange Server Administration 3
S Email are getting saved in to draft folder while send from OWA 2010 runing on exhange server 2010 Exchange Server Administration 4
S Removing or hiding quicklinks in owa 2010 Exchange Server Administration 1
S OWA 2010 Windows Integrated Auth for Internal - FBA or NTLM for External Published Exchange Server Administration 4
à owa and powershell take times on exchange 2010 Exchange Server Administration 8
S Exchange 2010 OWA Search only returns 2 days worth Using Outlook 2
A Exchange 2007 <-> 2010 OWA not working together redirecting problem Exchange Server Administration 1
D Is there a way to turn off "group by conversation" by default in OWA Exchange 2010? Using Outlook 2
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
W OWA 2010 SP1 - takes 20 mins to display new mail Exchange Server Administration 3
T Exchange 2010: attachments are not visible in outlook, but visible in OWA Using Outlook 1
Z Exchange 2007 Transitioning to Exchange 2010 SP 1, and OWA User Redirect or Proxying Exchange Server Administration 1
S Exchange 2003 coexistence with Exchange 2010 (Edge, OWA, Certificate, DNS considerations) Exchange Server Administration 3
S Exchange 2010 - owa/auth.owa Bad Request Exchange Server Administration 3
S Do you need a CAS Server in Order to Use OWA in Exchange 2010 (E14)? Exchange Server Administration 9
U OWA 2010 Limited Exchange Server Administration 4
Y public calendar using OWA on exchange 2010 Exchange Server Administration 7
B Exchange 2003 OWA/OA/AS over NAT and Exchange 2010 CAS Exchange Server Administration 4
S Exchange 2010 owa https not working Exchange Server Administration 5
J Exchange 2010 / 2003 OWA Problem Exchange Server Administration 2
B 500 error after authenticating in OWA - Exchange 2010 Using Outlook 1
S Outbox not displayed in Exchange 2010 OWA Exchange Server Administration 5
K Exchange 2010 OWA redirection between 2 CAS Servers Exchange Server Administration 5
H Exchange 2010 - Blank e-mail body in Outlook but typically viewable in OWA Exchange Server Administration 6
C Manage OWA access during the migration from Exchange 2003 to Exchange 2010 (Resource Forest) Exchange Server Administration 4

Similar threads

Top