Exchange OWA 2010 acting quirky.

  • Thread starter Michael R. Mastro II
  • Start date
Status
Not open for further replies.
M

Michael R. Mastro II

Hello,
I am having a wierd problem with OWA 2010. When trying to use it from two machines external to the domain it does two different things. The first machine is a 32-bit laptop running Windows 7 Ultimate with IE8. This works when connecting to OWA and has no problems, even when I went to IE9 it had no problems. The other machine is a 64 bit desktop running Windows 7 Ultimate x64 with IE8. When I try to use OWA with this computer it goes to this:
Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)

Now at first I figure it was IE issue, so I checked the settings side-by-side of both computers, IE is set up exactly the same. I am using the same URL on both so why does one work and the other not work? I am fine that the laptop works, it means I can travel and not have to worry.

The other issue is prior to getting OWA to work right with TMG and publish outside the network, OWA worked fine internally, bringing up the OWA form to login. Now that it works externally, it will not work internally. It brings up the Windows Identity prompt then fails for a corruption. Is this a setting, gone awry? Looking at the Exchange 2010 CAS server it shows OWA for Basic authentication as the only thing checked, same for ECP.

Thanks,

Michael R. Mastro II

Michael R. Mastro II
 
C

Christian Weihs

J

Jonas Andersson [MCITP]

Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
O outlook 2010, owa, exchange Exchange Server Administration 2
S Signature size limit for OWA / Exchange 2010 Exchange Server Administration 10
M Exchange 2010 OWA Redirect with Authentication Across AD Site Exchange Server Administration 1
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
M Integrated OCS with Exchange 2010 OWA didn't work over ISA server Exchange Server Administration 4
M Exchange 2010 OWA '403 Access Denied' Exchange Server Administration 3
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
A OWA redirection in exchange 2010 and 2003 Exchange Server Administration 1
F Exchange 2010 - OWA 15 min auto logoff Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
à owa and powershell take times on exchange 2010 Exchange Server Administration 8
S Exchange 2010 OWA Search only returns 2 days worth Using Outlook 2
A Exchange 2007 <-> 2010 OWA not working together redirecting problem Exchange Server Administration 1
D Is there a way to turn off "group by conversation" by default in OWA Exchange 2010? Using Outlook 2
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
T Exchange 2010: attachments are not visible in outlook, but visible in OWA Using Outlook 1
Z Exchange 2007 Transitioning to Exchange 2010 SP 1, and OWA User Redirect or Proxying Exchange Server Administration 1
S Exchange 2003 coexistence with Exchange 2010 (Edge, OWA, Certificate, DNS considerations) Exchange Server Administration 3
S Exchange 2010 - owa/auth.owa Bad Request Exchange Server Administration 3
S Do you need a CAS Server in Order to Use OWA in Exchange 2010 (E14)? Exchange Server Administration 9
Y public calendar using OWA on exchange 2010 Exchange Server Administration 7
B Exchange 2003 OWA/OA/AS over NAT and Exchange 2010 CAS Exchange Server Administration 4
T After updating Exchange 2010 from RTM to SP1, OWA clients cannot move or delete emails Using Outlook 4
S Exchange 2010 owa https not working Exchange Server Administration 5
J Exchange 2010 / 2003 OWA Problem Exchange Server Administration 2
B 500 error after authenticating in OWA - Exchange 2010 Using Outlook 1
S Outbox not displayed in Exchange 2010 OWA Exchange Server Administration 5
K Exchange 2010 OWA redirection between 2 CAS Servers Exchange Server Administration 5
H Exchange 2010 - Blank e-mail body in Outlook but typically viewable in OWA Exchange Server Administration 6
C Manage OWA access during the migration from Exchange 2003 to Exchange 2010 (Resource Forest) Exchange Server Administration 4
H Outlook 2007 periodically disconnects from Exchange 2010 CAS - OWA works Using Outlook 4
S Exchange 2010 OWA error 404 with IE 8 Exchange Server Administration 1
K Outlook 2010 on Exchange - 'Sent Items' box always empty on client, but populated in OWA Using Outlook 5
A Exchange 2010 OWA Document Access Exchange Server Administration 3
M block individual IP to Exchange 2010 owa Exchange Server Administration 3
M Error Publishing Exchange 2010 SP1 OWA through ISA 2006 SP2 Exchange Server Administration 14
E How to set Kerberos Authentication for OWA on Exchange 2010. Using Outlook 2
J "Clip" icon appear in Microsoft Outlook 2010 / Exchange 2007 OWA Message, but no attachment inside Using Outlook 4
B Exchange 2010 OWA not working on client- Ex2k7 worked Using Outlook 4
J Exchange 2010 CAS Server OWA Redirection to Exchange 2003 Fail Exchange Server Administration 4
S custom look for OWA in exchange 2010 Exchange Server Administration 4
B Exchange 2010 Migration - OWA not working Exchange Server Administration 2
K Some user cannot delete email in OWA Exchange 2010 SP1 Exchange Server Administration 5
R OWA ISSUE Exchange 2010 co-existance with Exchange 2003 Exchange Server Administration 3
M use owa rtm theme in exchange 2010 sp1 ? Exchange Server Administration 5
M owa old theme from exchange 2010 rtm Using Outlook 1
T Exchange 2010 public folders cannot be opened from Outlook, but can from OWA Exchange Server Administration 2
L new install Exchange 2010 OWA web page not formatting correctly/unusable Exchange Server Administration 2
M Cannot Change the branding logo in exchange 2010 SP1 owa default theme Exchange Server Administration 6
Similar threads


















































Top