OWA 2010 without SSL

Status
Not open for further replies.
L

Leif Pedersen [MVP]

Hi,

Did you uncheck the require SSL on the owa site in the IIS manager?

Leif
 
B

Busbar [MVP]

I think you will need to do the following steps to allow FBA without ssl

http://www.petri.co.il/using_fba_without_ssl.htm

but not sure if it the same with 2010 or not, also highly recommend not to do so.

Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I post here: http://www.enowconsulting.com/ese/blog.asp, follow my blog: http://autodiscover.wordpress.com , corp blog: http://ingazat.wordpress.com, Follow me on twitter http://www.twitter.com/_busbar and if you Liked my post please mark it as helpful and accept it as an answer
 
B

Busbar [MVP]

I think you will need to do the following steps to allow FBA without ssl

http://www.petri.co.il/using_fba_without_ssl.htm

but not sure if it the same with 2010 or not, also highly recommend not to do so.

Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I post here: http://www.enowconsulting.com/ese/blog.asp, follow my blog: http://autodiscover.wordpress.com , corp blog: http://ingazat.wordpress.com, Follow me on twitter http://www.twitter.com/_busbar and if you Liked my post please mark it as helpful and accept it as an answer
 
B

Benny Chow

Dear Busbar,

Thanks for your suggestion. But, exchange 2010 seems do not have this registry setting.

Benny
 
F

Frank.Wang

Hi Benny,

Please check whether you simplify the OWA URL ago:

Simplify the Outlook Web App URL

http://technet.microsoft.com/en-us/library/aa998359.aspx

Please clear the settings in the HTTP Redirect.

After that, please reset the OWA and ECP virtual directory.

If you are running Exchange 2010 SP1, you can reset it in the EMC.

Server Configuration->Client Access->Actions->Reset Virtual Directory

Then please clear the " Require SSL" setting in both OWA and ECP VD and try again.


 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
O Multiple simulteniously opened OWA 2010 accounts in one browser work fine ! Using Outlook 3
O outlook 2010, owa, exchange Exchange Server Administration 2
T Syncing OWA 2010 to Outlook 2007 Exchange Server Administration 15
C OWA 2010 Nicknames Multiply Using Outlook 3
S Signature size limit for OWA / Exchange 2010 Exchange Server Administration 10
M Exchange 2010 OWA Redirect with Authentication Across AD Site Exchange Server Administration 1
J OWA 2010 Sp1 custom themes Exchange Server Administration 2
K OWA breaks after moving mailbox to exch 2010 Exchange Server Administration 6
B OWA 2010 FBA Exchange Server Administration 2
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
M Exchange OWA 2010 acting quirky. Exchange Server Administration 2
M Integrated OCS with Exchange 2010 OWA didn't work over ISA server Exchange Server Administration 4
P OWA 2010 and multiple shared mailboxes Exchange Server Administration 2
M Exchange 2010 OWA '403 Access Denied' Exchange Server Administration 3
L OWA 2010 Don't want to Spell Check Signature Using Outlook 2
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
A OWA redirection in exchange 2010 and 2003 Exchange Server Administration 1
F Exchange 2010 - OWA 15 min auto logoff Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
T space line on printing email with OWA 2010 (since SP1) Exchange Server Administration 3
S Email are getting saved in to draft folder while send from OWA 2010 runing on exhange server 2010 Exchange Server Administration 4
S Removing or hiding quicklinks in owa 2010 Exchange Server Administration 1
S OWA 2010 Cannot Delete Messages Exchange Server Administration 9
S OWA 2010 Windows Integrated Auth for Internal - FBA or NTLM for External Published Exchange Server Administration 4
à owa and powershell take times on exchange 2010 Exchange Server Administration 8
S Exchange 2010 OWA Search only returns 2 days worth Using Outlook 2
A Exchange 2007 <-> 2010 OWA not working together redirecting problem Exchange Server Administration 1
D Is there a way to turn off "group by conversation" by default in OWA Exchange 2010? Using Outlook 2
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
W OWA 2010 SP1 - takes 20 mins to display new mail Exchange Server Administration 3
T Exchange 2010: attachments are not visible in outlook, but visible in OWA Using Outlook 1
Z Exchange 2007 Transitioning to Exchange 2010 SP 1, and OWA User Redirect or Proxying Exchange Server Administration 1
S Exchange 2003 coexistence with Exchange 2010 (Edge, OWA, Certificate, DNS considerations) Exchange Server Administration 3
S Exchange 2010 - owa/auth.owa Bad Request Exchange Server Administration 3
S Do you need a CAS Server in Order to Use OWA in Exchange 2010 (E14)? Exchange Server Administration 9
U OWA 2010 Limited Exchange Server Administration 4
Y public calendar using OWA on exchange 2010 Exchange Server Administration 7
B Exchange 2003 OWA/OA/AS over NAT and Exchange 2010 CAS Exchange Server Administration 4
T After updating Exchange 2010 from RTM to SP1, OWA clients cannot move or delete emails Using Outlook 4
S Exchange 2010 owa https not working Exchange Server Administration 5
J Exchange 2010 / 2003 OWA Problem Exchange Server Administration 2
B 500 error after authenticating in OWA - Exchange 2010 Using Outlook 1
S Outbox not displayed in Exchange 2010 OWA Exchange Server Administration 5
K Exchange 2010 OWA redirection between 2 CAS Servers Exchange Server Administration 5
H Exchange 2010 - Blank e-mail body in Outlook but typically viewable in OWA Exchange Server Administration 6
C Manage OWA access during the migration from Exchange 2003 to Exchange 2010 (Resource Forest) Exchange Server Administration 4
H Outlook 2007 periodically disconnects from Exchange 2010 CAS - OWA works Using Outlook 4
S Exchange 2010 OWA error 404 with IE 8 Exchange Server Administration 1
K Outlook 2010 on Exchange - 'Sent Items' box always empty on client, but populated in OWA Using Outlook 5

Similar threads

Top