Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1

Not open for further replies.

Steinar Grande

Almost the same that happens after rollup1!?

What now?::

Outlook Web App didn't initialize. If the problem continues, please contact your helpdesk.

Couldn't find a base theme (folder name=base).


Michael Hibbs

Having same issue....

Anyone with an answer.... GREATLY appreciated!

Michael Hibbs

sorry, real answer

stop iis default website

replace (if in default install location, see below):

C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\14.x.x.x\ subfolders

with original folders from exchange install media location


restart iis default website

And it should work

Dave Stork

Was the RU2 installed with elevated permissions? In my experience updating Rollup with MSP files tend to have trouble with UAC.Technical Specialist / Infrastructure Architect @ www.OGD.nl - MCSE 2003 Messaging - MCITP Enterprise Messaging Administrator 2007 & 2010


I had the same issue with RU1 and now RU2. I tried copying the themes over and instead of the couldn't find a base theme error, I now get this error

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDR; InfoPath.2; MS-RTC LM 8; .NET4.0C; .NET4.0E)
Timestamp: Fri, 24 Dec 2010 03:03:22 UTC
Message: Syntax error
Line: 1
Char: 1
Code: 0
URI: https://2008dc.getzsome.com/owa/


That did no good. I had to copy all the owa files from C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\ to C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\ as a good portion of the files were missing. I then had to run Remove-owavirtualdirectory and New-owavirtualdirectory. All is working well now.

Steinar Grande

Thanks !

I Run the UpdateCas.ps1

[PS] C:\Program Files\microsoft\Exchange Server\V14\Bin>.\UpdateCas.ps1

[14:54:52] ***********************************************
[14:54:52] * UpdateCas.ps1: 24.12.2010 14:54:52
Creating a new session for implicit remoting of " Get-ExchangeServer" command...
[14:55:06] Updating OWA/ECP on server " E.server2010"
[14:55:06] Finding ClientAccess role install path on the filesystem
[14:55:07] Updating OWA to version
[14:55:07] Copying files from 'C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\owa\Current' to 'C:\Program
Files\Microsoft\Exchange Server\V14\ClientAccess\owa\'
[14:55:24] Found 1 OWA virtual directories.
[14:55:24] Updating OWA virtual directories
[14:55:24] Processing virtual directory with metabase path 'IIS://" E.server2010" .domain.com/W3SVC/1/ROOT/owa'.
[14:55:24] Creating metabase entry IIS://" E.server2010" .domain.com/W3SVC/1/ROOT/owa/
[14:55:24] Configuring metabase entry 'IIS://" E.server2010" .domain.com/W3SVC/1/ROOT/owa/'.
[14:55:24] Saving changes to 'IIS://" E.server2010" .domain.com/W3SVC/1/ROOT/owa/'
[14:55:25] Saving changes to 'IIS://" E.server2010" .domain.com/W3SVC/1/ROOT/owa'
[14:55:25] Update OWA done.
[14:55:25] Updating ECP to version
[14:55:25] Copying files from 'C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\ecp\Current' to 'C:\Program
Files\Microsoft\Exchange Server\V14\ClientAccess\ecp\'
[14:55:27] Update ECP done.


And Owa is back !.

Not open for further replies.