all mail sent with outlook 2010 is undeliverable, OWA is ok

  • Thread starter Jason-Palermo
  • Start date Views 4,187
Status
Not open for further replies.
J

Jason-Palermo

Outlook started returning all email as undeliverable with the message:

"

Delivery has failed to these recipients or groups:

mailto:jason@palermo.ccname@externaldomain.com mailto:jason@palermo.cc
You can't send a message on behalf of this user unless you have permission to do so. Please make sure you're sending on behalf of the correct sender, or request the necessary permission. If the problem continues, please contact your helpdesk.

Diagnostic information for administrators:

Generating server:

name@externaldomain.com
#MSEXCH:MSExchangeIS:/DC=net/DC=domain:server[578:0x000004DC:0x0000001D] #SMTP#

"

This only happens when I send email with outlook, to internal or external addresses. If I send mail via OWA, email is sent as usual.

with outlook, " name@externaldomain.com" is typed into the to: box, I have tried showing the from: box and ensuring that my email address is listed, but that did not change the outcome.

The user is a part of the following security groups
------------------- Domain Users
Everyone
BUILTIN\Users
Network Configuration Operators
Remote Desktop Users
NT AUTHORITY\INTERACTIVE
CONSOLE LOGON
NT AUTHORITY\Authenticated Users
This Organization
LOCAL
Techs
TechTeam
ALL-OFFICE-USERS
SSL_Users
Organization Management
Discovery Management
Public Folder Management
CERTSVC_DCOM_ACCESS
Local_Admins-DL
Medium Plus Mandatory Level

One more note. I do NOT want to " send as" another account. I want to send email from my account.

<!-- [if gte mso 10]> <mce:style>
Jason Palermo
 
E

Ed Crowley [MVP]

You are logging on to the mailbox associated with the account you've logged in to, correct?

Is Outlook configured to use the Exchange Server transport, or is it using POP or IMAP, which use SMTP for sending? If it is the latter, then change it to Exchange Server (preferred) or change the SMTP server configuration to use port 587 and make sure to properly configure authentication to the SMTP server (your Exchange hub transport server). If it is the former, make sure that SELF has Send As right on your account.

Ed Crowley MVP " There are seldom good technological solutions to behavioral problems."
 
J

Jason-Palermo

yes, it is my mailbox

Outlook is using Exchange Server transport.

SELF did not have send as, but another user in the domain that is working fine also does not have that.

So, for my curiosity,I logged into another PC in the office, I can send email without issue. I come back to my main PC and the issue still exists.

Jason Palermo
 
A

Allen Song

Hi,

Please try to delete the Windows Profile and recreate one, then check this issue.

Thanks

Allen

Allen Song
 
J

Jason-Palermo

The functionality issues is resolved by new profile, but what caused the issue?

Late last week I setup a new user for our CRM software.

I ran " Get-Mailbox | Add-MailboxPermission -User " CRM_User&rdquo; &ndash;AccessRights FullAccess" in the Exchange Shell and the next day the email issue occured.

My user was the one that ran the command, and it was from my PC. (management tools intsalled)

When I opened the EMC, (I have UAC enabled) I am prompted for my password for domain\User1. As you can see above, I have appropriate group membership.

Immediately after the EMC opens, I click on " Microsoft Exchange On-Premises" and watch as it connects to the exchange server.

I saw, " Getting management role information for :domain.local/OU/CRM_User" , My user account is User1

After created a new profile, the EMC behaves as expected.

Jason Palermo
 
Status
Not open for further replies.
Top