Exchange 2010 OWA not working on client- Ex2k7 worked

Status
Not open for further replies.
B

BiggJake



We are running Exchange 2007 and 2010 during a slow migration. Both have OWA running. I have an external client machine running Windows 7 32-bit with IE8. The user could reach their mailbox through OWA on via https://Ex2k7 server.company.com/owa from that client machine or any others. Once the mailbox was moved to the Exchange 2010 server, the user puts in the https://exch2010.company.com/owa from teh same machine and gets a web page could not be found. Using any other machine, the user can hit the https://exch2010.company.com/owa. I can't find where it is failing. Any ideas?
 
S

Sembee [MVP]



Has to be either machine or profile specific.
If another user logs in to the same machine, does it work then?

If so, then a new Windows profile will correct the problem most likely.

Simon.

Simon Butler, Exchange MVP
Blog | Exchange Resources
 
B

BiggJake

I tried 3 other profules and it still does not work. 3 other machines on my home network do work, so it is machine specific.
 
S

Sembee [MVP]



I would flatten the machine then. Machine specific issues aren't worth the hassle to diagnose.

Simon.

Simon Butler, Exchange MVP
Blog | Exchange Resources
 
E

Evan Liu



Hi,

For this issue, if only that user cannot access the web page. This may problem on his computer, we can attempt to apply the default setting of IE on that computer.

If you Exchange did not installed the latest updates, you can install the latest updates to have a try.

Also if this is a client problem, you can ask this problem on Windows 7 forum:

Windows 7 IT Pro Forums

http://social.technet.microsoft.com/Forums/en-US/category/w7itpro

If you have any other Exchange problem, please ask in a new post.

Thanks,

Evan
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
O outlook 2010, owa, exchange Exchange Server Administration 2
S Signature size limit for OWA / Exchange 2010 Exchange Server Administration 10
M Exchange 2010 OWA Redirect with Authentication Across AD Site Exchange Server Administration 1
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
M Exchange OWA 2010 acting quirky. Exchange Server Administration 2
M Integrated OCS with Exchange 2010 OWA didn't work over ISA server Exchange Server Administration 4
M Exchange 2010 OWA '403 Access Denied' Exchange Server Administration 3
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
A OWA redirection in exchange 2010 and 2003 Exchange Server Administration 1
F Exchange 2010 - OWA 15 min auto logoff Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
à owa and powershell take times on exchange 2010 Exchange Server Administration 8
S Exchange 2010 OWA Search only returns 2 days worth Using Outlook 2
A Exchange 2007 <-> 2010 OWA not working together redirecting problem Exchange Server Administration 1
D Is there a way to turn off "group by conversation" by default in OWA Exchange 2010? Using Outlook 2
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
T Exchange 2010: attachments are not visible in outlook, but visible in OWA Using Outlook 1
Z Exchange 2007 Transitioning to Exchange 2010 SP 1, and OWA User Redirect or Proxying Exchange Server Administration 1
S Exchange 2003 coexistence with Exchange 2010 (Edge, OWA, Certificate, DNS considerations) Exchange Server Administration 3
S Exchange 2010 - owa/auth.owa Bad Request Exchange Server Administration 3
S Do you need a CAS Server in Order to Use OWA in Exchange 2010 (E14)? Exchange Server Administration 9
Y public calendar using OWA on exchange 2010 Exchange Server Administration 7
B Exchange 2003 OWA/OA/AS over NAT and Exchange 2010 CAS Exchange Server Administration 4
T After updating Exchange 2010 from RTM to SP1, OWA clients cannot move or delete emails Using Outlook 4
S Exchange 2010 owa https not working Exchange Server Administration 5
J Exchange 2010 / 2003 OWA Problem Exchange Server Administration 2
B 500 error after authenticating in OWA - Exchange 2010 Using Outlook 1
S Outbox not displayed in Exchange 2010 OWA Exchange Server Administration 5
K Exchange 2010 OWA redirection between 2 CAS Servers Exchange Server Administration 5
H Exchange 2010 - Blank e-mail body in Outlook but typically viewable in OWA Exchange Server Administration 6
C Manage OWA access during the migration from Exchange 2003 to Exchange 2010 (Resource Forest) Exchange Server Administration 4
H Outlook 2007 periodically disconnects from Exchange 2010 CAS - OWA works Using Outlook 4
S Exchange 2010 OWA error 404 with IE 8 Exchange Server Administration 1
K Outlook 2010 on Exchange - 'Sent Items' box always empty on client, but populated in OWA Using Outlook 5
A Exchange 2010 OWA Document Access Exchange Server Administration 3
M block individual IP to Exchange 2010 owa Exchange Server Administration 3
M Error Publishing Exchange 2010 SP1 OWA through ISA 2006 SP2 Exchange Server Administration 14
E How to set Kerberos Authentication for OWA on Exchange 2010. Using Outlook 2
J "Clip" icon appear in Microsoft Outlook 2010 / Exchange 2007 OWA Message, but no attachment inside Using Outlook 4
J Exchange 2010 CAS Server OWA Redirection to Exchange 2003 Fail Exchange Server Administration 4
S custom look for OWA in exchange 2010 Exchange Server Administration 4
B Exchange 2010 Migration - OWA not working Exchange Server Administration 2
K Some user cannot delete email in OWA Exchange 2010 SP1 Exchange Server Administration 5
R OWA ISSUE Exchange 2010 co-existance with Exchange 2003 Exchange Server Administration 3
M use owa rtm theme in exchange 2010 sp1 ? Exchange Server Administration 5
M owa old theme from exchange 2010 rtm Using Outlook 1
T Exchange 2010 public folders cannot be opened from Outlook, but can from OWA Exchange Server Administration 2
L new install Exchange 2010 OWA web page not formatting correctly/unusable Exchange Server Administration 2
M Cannot Change the branding logo in exchange 2010 SP1 owa default theme Exchange Server Administration 6
Similar threads


















































Top