Outlook 2010 Client crashes on new message, reply, forward, send as attachment

Status
Not open for further replies.
D

DaddyOooh

Outlook 2010 crashes when I select new message, reply, forward or send as attachment but after the application restart, it will work fine for one instance and then crash again on the next instance. So every other time that I attempt to send a message, it crashes. it then requires that I reenter my password to reconnect to the exchange server even though I selected remember. I've looked through the threads and see no similar issue reported.

I'm running XP, Office Pro 2010.
 
K

Khoj Sahiwala

This can be Outlook issue, Check for any events in the Event viewer. Also you should be able to access the mailbox through OWA. IF you are then there is some issue in your outllook . TRy reinstalling, recreating a profile and submit this thread to MS Office. Also please check AV settings.
 
S

SR_

Try repairing Outlook installation..

Eliminiate Addins causing the issue open Outlook using Outlook /safe switch and check if the issue occurs

-- Saakar "Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread"
 
N

Novak Wu

Hi,

Does any other mailbox user have the same problem in your Exchange environment? If the issue occurs on all client machines, please let me know.

Otherwise, we can consider that the issue is caused by client machine side. Please take sometimes to perform the above suggestions. Since we only discuss the Exchange issue on the pure Exchange product environment in this forum, I suggest you create a new thread in the Office Outlook forum. Thank you for your understanding.

Meanwhile, I would like to share you some other suggestions.

1. Perform a Clean Boot to check the result.

2. Recreate a new Outlook profile.

Thanks.

Novak Wu
 
Status
Not open for further replies.
Top