Resource room not sending notfications when meetings are scheduled from Outlook

  • Thread starter tchnetjohnny
  • Start date Views 826
Status
Not open for further replies.
T

tchnetjohnny


Exchange 2007 SP2
Outlook 2007

We have 2 users that do not receive notifications from a particular Resource rom when their meetings are scheduled from Outlook. However, they get notifications when they schedule them using Outlook Web Access.

I narrowed it down to the local Outlook profile, so I created a different Online profile. I have
the user tried scheduling the meetings from this new profile but still does not work. I checked
the "Junk E-mail" folder but they are not there.

Where are those emails going? The meetings get booked but notification are not sent if schedule
from Outlook but they are sent if scheduled from OWA. And the they get notifications from the other Resource rooms both ways (Outlook and OWA)
John
 
A

Allen Song



Hi,

Please run get-mailboxcalendarsetttings -identity Resource |fl command, then post here.

Allen

Allen Song
 
T

tchnetjohnny



Thanks Allen. Here it goes

John

AutomateProcessing : AutoAccept
AllowConflicts : False
BookingWindowInDays : 365
MaximumDurationInMinutes : 2400
AllowRecurringMeetings : True
EnforceSchedulingHorizon : False
ScheduleOnlyDuringWorkHours : False
ConflictPercentageAllowed : 0
MaximumConflictInstances : 0
ForwardRequestsToDelegates : True
DeleteAttachments : True
DeleteComments : True
RemovePrivateProperty : True
DeleteSubject : True
DisableReminders : True
AddOrganizerToSubject : True
DeleteNonCalendarItems : True
TentativePendingApproval : True
EnableResponseDetails : True
OrganizerInfo : True
ResourceDelegates : {}
RequestOutOfPolicy :
AllRequestOutOfPolicy : False
BookInPolicy :
AllBookInPolicy : True
RequestInPolicy :
AllRequestInPolicy : False
AddAdditionalResponse : False
AdditionalResponse :
RemoveOldMeetingMessages : True
AddNewRequestsTentatively : True
ProcessExternalMeetingMessages : False
DefaultReminderTime : 15
RemoveForwardedMeetingNotifications : False
Identity : domain.com/Users/Resource Room
(60)
 
A

Allen Song



Hi,

Thanks for your information.

The configuration seems to be correct. We can exclude the server side issue.

Could you test this issue by creating the Outlook profile on another computer or run the Outlook in Safe Mode (Outlook /safe)

Thanks

Allen

Allen Song
 
Status
Not open for further replies.
Top