OWA breaks after moving mailbox to exch 2010

Status
Not open for further replies.
K

Kdefense

All my users are on exch 2003. I build a 2010 CAS server, re-directed my webmail.domain.com name space to the new 2010 CAS server. That works fine. The 2010 CAS re-directs exch 2003 OWA to Legacy.domain.com – works great. (EX 2010 windows 2008 R2 and the exchange 2003 is on windows server 2003) CAS server running CAS and HT, separate win 2008 R2 server is mailbox server. My users are using the exch 2010 URL..
But as soon as I MOVE a user"s mailbox from Exch2003 to 2010, the users cannot open OWA. OWA logon just hangs while trying to login. users are able to login to their mapi sessions just fine.
This is happening to all users, regardless of the domain they"re in.
So far I"ve confirmed that permissions on the users accounts are set to inherit.
I"ve added domain users group (domain\domain users) to the local users group – Did not resolve the issue
I"ve confirmed that domain users (in both Domains) have ntfs permissions to the OWA Virtual directory – Still having issues…
What can we try next?
Your help is appreciated!
 
P

Pushkal Mishra

Assuming you've all the prereq

Add-WindowsFeature NET-Framework,RSAT-ADDS,Web-Server,Web-Basic-Auth,Web-Windows-Auth,Web-Metabase,Web-Net-Ext,Web-Lgcy-Mgmt-Console,WAS-Process-Model,RSAT-Web-Server,Web-ISAPI-Ext,Web-Digest-Auth,Web-Dyn-Compression,NET-HTTP-Activation,RPC-Over-HTTP-Proxy

Try testing the connectivity using the PS & share the output please

Test-OwaConnectivity -MailboxCredential (get-credential domain\user) -URL https://ExchCASServerName.domain.com/owa -TrustAnySSLCertificate | FL
Regards, Pushkal MishrA
 
K

Kdefense

Everything else on the CAS works fine i.e. Outlook anywhere, autodiscover, mapi, activesync, even OWA all seem to authenticate the user. then as soon as I moved the users mailbox to ex2010, all the above still work except Auth to OWA. The results of your PS command:

[PS] C:\Windows\system32>Test-OwaConnectivity -MailboxCredential (get-credential kratos\jeremy.rouse) -URL https://sd-ca
s01.wfinet.com/owa -TrustAnySSLCertificate | FL
WARNING: [10:26:05.081] : The test couldn't sign in to Outlook Web App due to an authentication failure.
WARNING: [10:26:05.081] : Test failed for URL 'https://sd-cas01.wfinet.com/owa/'.
RunspaceId : df22936a-484c-4458-8c52-47285f236aab
AuthenticationMethod : FBA
MailboxServer :
LocalSite : WFINET
SecureAccess : True
VirtualDirectoryName :
Url : https://sd-cas01.wfinet.com/owa/
UrlType : Unknown
Port : 0
ConnectionType : Plaintext
ClientAccessServerShortName :
LocalSiteShortName : WFINET
ClientAccessServer :
Scenario : Logon
ScenarioDescription : Sign in to Outlook Web App and verify the response page.
PerformanceCounterName : Logon Latency
Result : Skipped
Error : The test couldn't sign in to Outlook Web App due to an authentication failure.
UserName : jeremy.rouse
StartTime : 12/22/2010 10:26:04 AM
Latency : -00:00:00.0010000
EventType : Warning
LatencyInMillisecondsString :
Identity :
IsValid : True
 
P

Pushkal Mishra

Try to access owa using the actual CAS server name...

Also Perform iisreset /noforce

You may have to run above command a couple of times for it to be successful & then Test the connectivity.

You may also move one more user to narrow down if it is an issue with just that user or OWA in general please.

Regards, Pushkal MishrA
 
K

Kdefense

I have tried accessing the actual server name/owa .. Same behavior...

I've moved 3 account and all cant login... same behavior

I've reset IIS multiple times, even rebooted the CAS - no joy....
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
Y Changing Outlook Web App Port Breaks OWA Exchange Server Administration 5
P OWA Settings->Calendar->Events from Email; Setting changes do not hold Using Outlook 1
G How to have domain client use owa server instead of exchange server while connect to network Using Outlook 1
J OWA vs. Outlook 2016 Bandwidth Exchange Server Administration 1
O Synchronize safe persons Outlook 2016 -> Outlook Web Access (OWA) Using Outlook 30
C OWA External Access - No URL / URL Invalid Exchange Server Administration 2
Diane Poremsky New Office365 Feature: URL Preview in OWA New Slipstick.com Articles 0
J IPAD Outlook OWA App - Help using Exchange 2007 Using Outlook 4
S Cannot disable OWA light Exchange Server Administration 5
J Stuck using OWA Exchange Server Administration 0
T Outlook Calendar Sync MY GOAL: see work calendar on home desktop w/o OWA Using Outlook 2
T Sync OWA? Exchange Server Administration 0
O Multiple simulteniously opened OWA 2010 accounts in one browser work fine ! Using Outlook 3
S Newly added user doesn't show up in GAL but available in OWA, Using Outlook 0
B Customize OWA page to open in a new window when logging in Exchange Server Administration 1
B OWA Calendar Views not available Exchange Server Administration 2
O outlook 2010, owa, exchange Exchange Server Administration 2
B Searching OWA Additional Mailbox - in which Secondary folder is the email? Using Outlook 1
D OWA and Windows 8 Exchange Server Administration 1
Z OWA Mailbox unavailable Exchange Server Administration 2
G Outlook 2013: Getting meeting invites in OWA format Using Outlook 9
R Lost Outlook 2007 message found in OWA Using Outlook 4
D OWA Send invitation AS (not from) Exchange Server Administration 1
E OWA phones home too much? Exchange Server Administration 1
S Cannot open any attachment from OWA Exchange Server Administration 2
T Syncing OWA 2010 to Outlook 2007 Exchange Server Administration 15
R OWA can't delete mail Exchange Server Administration 8
J Outlook and owa access Using Outlook 1
S Track emails in OWA Exchange Server Administration 1
T OWA and post dating Exchange Server Administration 1
S Unable to Sync Phones but OWA connects Exchange Server Administration 1
B [SOLVED] Forced to type Domain/username for OWA 2003 with IE 7 or 8 Exchange Server Administration 3
M Attachments cannot be opened in Outlook, OWA works fine Using Outlook 2
T OWA Folders Using Outlook 0
A Managing GAL via OWA Exchange Server Administration 5
J Mail read in OWA won't appear in Outlook Exchange Server Administration 1
1 mobile OS or apps for sync of all OWA/exchange PIM functions Exchange Server Administration 3
A OWA Certificate Expired Issue Using Outlook 1
C OWA 2010 Nicknames Multiply Using Outlook 3
S Signature size limit for OWA / Exchange 2010 Exchange Server Administration 10
T Military OWA on Outlook Using Outlook 1
T owa Exchange Server Administration 2
M Exchange 2010 OWA Redirect with Authentication Across AD Site Exchange Server Administration 1
J OWA 2010 Sp1 custom themes Exchange Server Administration 2
L User not shown in Adressbook but is shown in Adressbook using OWA Exchange Server Administration 6
J Missing options in OWA Premium 2007 for some users Using Outlook 0
B OWA 2010 FBA Exchange Server Administration 2
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
N OWA: email flags not showing Using Outlook 1
B OWA 2010 without SSL Exchange Server Administration 7

Similar threads

Top