How can I force Outlook 2003 to use A4 paper?

Status
Not open for further replies.

AlanBru

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Hello,




Not sure if this is really an Outlook 2003 problem but here goes.




We're in Europe and use A4 paper size as standard. We often receive messages from US correspondants and when we print them, the printer stalls until we press OK to accept substituting A4 for US Letter sizes.




The memo style in Outlook is already set to A4. I can't find the option to always use A4 without prompting.




We're talking about printing the message here - not attachments.




Anyone any ideas please?




Thanks,




- Alan.
 

AlanBru

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Thanks. Yes, the message format is html. Is there something in IE that would force A4 size?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
AFAIK, no, you can't force paper size. It's stupid that Outlook asks - it should just use the defaults for email.
 

AlanBru

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Sorry I wasn't clear enough. It's the control panel on the printer that's asking, not Outlook. On different models too. I better see if it can be fixed centrally. Thanks anyway.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
i know... poorly worded on my part. Its just email - paper size should not matter - the printer is not the one deciding it needs US paper and Outlook should not include the paper size.




I need to test a few things to verify it does, but i'm pretty sure its either paper size or the language tag in the email that triggers the message. It might be possible for the sender to change their settings to avoid it - assuming it from a few, limited people.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
finally found it in the css outlook writes when its using full CSS.



@page WordSection1


{size:8.5in 11.0in;


margin:1.0in 1.0in 1.0in 1.0in;


mso-header-margin:.5in;


mso-footer-margin:.5in;


mso-paper-source:0;}




I didn't have this code when i had outlook set to use filtered HTML. If you can ask the senders to change outlook to use filtered HTML, it should fix it. Obviously, this might not be possible -but that is why it happens.
 
Status
Not open for further replies.
Top