show bcc field when viewing a sent message

Status
Not open for further replies.

howardperry

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
I am using Outlook 2010<BR><BR>When I open a message in my sent folder, the "bcc" field does not display. Further, the "to" field contains my email address even though I did not send the message to myself
 

pepelepieux

Member
Outlook version
Outlook 2010 64 bit
Email Account
Exchange Server
To add BCC field to view in Sent Folders in Oulook 2010:

1. Click on "Sent Folders"

2. Select "View" from Ribbon Menu at the top of Outlook

3. Click "Add Columns"

4. Select "Address Fields" in the drop down menu

5. Select "Bcc"

Good Luck!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
The BCC field does not display in the reading pane in the sent folder - you'll see it on open messages or by adding the field to the view as suggested by pepelepieux.




http://www.slipstick.com/mail1/viewbcc.htm has screenshots.
 

howardperry

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
To add BCC field to view in Sent Folders in Oulook 2010:

1. Click on "Sent Folders"

2. Select "View" from Ribbon Menu at the top of Outlook

3. Click "Add Columns"

4. Select "Address Fields" in the drop down menu

5. Select "Bcc"

Good Luck!
Does not work! Suggested steps do create a "bcc" column in the folder view but does NOT create the "bcc" field at the top of a message when only a single message is displayed. However, the field is blank for all of the messages listed in the Sent folder...perhaps because there are too many addressees (usually 10 - 20)

Also, do you know why a message that is only sent to recipients in the "bcc" field shows my email address in the "to" field when it is displayed from the Sent folder?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
too many addresses in the BCC field will display the first few addresses - it will not show the field as blank.




When you send a BCC and open the sent message, the BCC field displays automatically... at least with POP3 and Exchange.




There might be something goofy with IMAP accounts - especially if you are saving sent items on the server. I'll see if i can repro it.
 

howardperry

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
The BCC field does not display in the reading pane in the sent folder - you'll see it on open messages or by adding the field to the view as suggested by pepelepieux.

http://www.slipstick.com/mail1/viewbcc.htm has screenshots.
As I responded to pepelepieux, his suggestion does not work when a Sent message is displayed full screen. Also, the screenshots in your link must be for Outlook 2007. I had that version previously and didn't have a problem in showing bcc mail recipients when I displayed a message from my Sent folder.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
The shots are from 2010, but it doesn't matter - they BCC address should display. It could be a bug with IMAP - I'll check on it.
 

howardperry

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
too many addresses in the BCC field will display the first few addresses - it will not show the field as blank.

When you send a BCC and open the sent message, the BCC field displays automatically... at least with POP3 and Exchange.

There might be something goofy with IMAP accounts - especially if you are saving sent items on the server. I'll see if i can repro it.
now that you mention it, I don't remember having the issue when I was using a POP3 server. I switched to Gmail a couple of months ago. I also moved all of my sent messages from my POP3 account to my Gmail (IMAP) account. I just looked at a couple of them that I clearly remember were addressed to only bcc recipients. The bcc field does not display but the To field does--and my name has been entered with my email address at the time the message was first created! The sent messages since I switched my email address to Gmail similarly have my email address in the To field--but it's my new email address; i.e., the address I used in creating the message. Not sure what's going on here...must have something to do with IMAP accounts.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It works as expected with an AOL IMAP account. It could be something with the imap server. If you are saving sent items ot the imap server, try saving them locally and see if it works.




bcc-fields.jpg
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I'll test it with a gmail account - gmail is goofy so it wouldn't surprise me if it didn't work.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I can't repro with a gmail acct. The bcc is visible in both outlook and in the account online... and the wonderful gmail bug that resends messages outlook sent (when you save sent messages to the gmail folder) is alive and well.




Oh... i reproed it. The fix for the duplicate gmail message appears to be the cause. File, Account settings, double click on the gmail account - then More sEttings, Sent folder tab. what is your save sent items setting?




The choices are to save sent items, save locally, or no save. If you save sent items to the gmail sent folder (looks like its the default setting) gmail resends the message. If you choose not to save, gmail saves a copy of the sent message but does not include the bcc data in the sent copy. It should work (and not send duplicates) if you save the sent items locally, but i didn't test it.
 

howardperry

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
I can't repro with a gmail acct. The bcc is visible in both outlook and in the account online... and the wonderful gmail bug that resends messages outlook sent (when you save sent messages to the gmail folder) is alive and well.

Oh... i reproed it. The fix for the duplicate gmail message appears to be the cause. File, Account settings, double click on the gmail account - then More sEttings, Sent folder tab. what is your save sent items setting?

The choices are to save sent items, save locally, or no save. If you save sent items to the gmail sent folder (looks like its the default setting) gmail resends the message. If you choose not to save, gmail saves a copy of the sent message but does not include the bcc data in the sent copy. It should work (and not send duplicates) if you save the sent items locally, but i didn't test it.
Just accessed account settings for my Gmail email account (via File/Account Settings/double-click on gmail account/More Settings/Sent Items) and selected "Save sent items in the following folder on the server"and under it, selected the "Sent Mail" folder under my Gmail master folder. Sent myself a test message, entering my email address in "bcc" field and left the "To" field blank. When I then accessed my Sent Mail folder and clicked on the test message, the bcc field was displayed AND the "To" field was blank. Thus, it appears that the matter is resolved. THANKS!
 

howardperry

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Just accessed account settings for my Gmail email account (via File/Account Settings/double-click on gmail account/More Settings/Sent Items) and selected "Save sent items in the following folder on the server"and under it, selected the "Sent Mail" folder under my Gmail master folder. Sent myself a test message, entering my email address in "bcc" field and left the "To" field blank. When I then accessed my Sent Mail folder and clicked on the test message, the bcc field was displayed AND the "To" field was blank. Thus, it appears that the matter is resolved. THANKS!
Actually, I spoke too soon!!! my initial problem is solved but the solution created another problem!

Now I get two (2) copies of each sent message in my Sent Mail folder--which is a subfolder under my [Gmail] folder. Moreover, it appears that Gmail will not allow me to move the Sent Mail subfolder up a level from its place as subordinate to my [Gmail] folder. Anyone have a solution for this problem that doesn't bring back the initial problem...or yet a third problem???

Not sure which is worse (A) can't see bcc recipients (typically 15-20 per message, not all the same) in my sent messages--probably 25% of my total messages, or (B) having to delete the extra copy of EVERY message I send!!!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Save to the local folder - you'll have 1 copy in gmail for quick reference and the copy in the local folder with the bcc addresses. Or, you could set it to not save sent messages and use a rule to save messages with BCC in a local folder. This way you'll only have one copy of all sent messages, except for the BCC ones, where you'll have the local copy with the BCC address and the online copy without BCC.




IMAP folders generally can't be moved, so that is not gmail's fault (or outlook's) - its just how imap is. Double messages is a gmail thing. Gmail has been known to send the messages twice... so you're lucky if you only have two sent items. :)
 

samurusawyer

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
i suggest you take the backup your mail data and reconfuiger your outlook
 
Status
Not open for further replies.
Top